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Exploring Windows
Windows is a computer operating system. Without Windows, what you have is DOS
(disk operating system), which can only run one program at a time and in which you
must type commands to carry out any functions. Windows enables several programs to
run at the same time and is visual rather than command-based and user friendly.

Your Windows Desktop
Windows Desktop

Desktop Icons

Open
Programs
Task Bar
Start Button

The Windows interface is the
presented to you as your
desktop and it is where you
interact with the program
software on your computer.
In Windows, instead of typing
a command to ‘run’ the
program you are able to
move to an icon or graphical
picture that represents that
program, files or system part
and double click on it with
your mouse and open it.

By right mouse clicking, an option window will
open and will allow you to customize your desktop.
You can arrange your icons in various manners,
access programs and select desktop properties.
By selecting Properties, you
can customize your desktop.
You can select a picture for
the back ground from the menu presented or look through your
own pictures and choose one by using the browse button to
access your files. You can do the same with the screensaver
option and select the time when you want it to begin.
To change the color of your program windows, look under
appearance and pick out a few to try. Remember what you do,
so that you can undo it, if you do not like the effect. This feature
can also be accessed under the Control Panel, of the Start Menu.
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The Task Bar at the bottom of your desktop displays the Start menu and the Quick
Launch Bar, which contains icons for the Internet Explorer, Windows Media Player and
Show Desktop.
The box to the right is called the Notification Area and will have the clock and several
other icons depending on what you have on your computer. Programs that are running
will also be visible here. When you print, the printer icons will appear in the Notification
Area. The availability of updates for your system will also show up here.
By right mouse clicking on the taskbar, you will bring up a dialog box, which will allow
you to customize your task bar and start up menu
by selecting Properties.
You can also set the date and time and arrange
documents within different windows, by cascading
or tiling when using various applications.

In the Taskbar and Start Menu Properties box, check the
general features you want to have displayed and where you
would like to have them.
Under the Advanced Tab, customize the Start Menu by
adding or removing programs. This will not delete them from
your computer; it will only clear them from the Start menu.

There are several more features of the Windows operating system with which it helps to
be familiar. They will guide you in finding things and organizing your files. To be
comfortable using the computer it is essential that you become knowledgeable about
how to maneuver through windows.
One of the most important features to learn about is the Start menu.
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•

Start Menu

The Start menu allows you to open menus and start applications.
The start menu gives you easy access
to applications, files and other parts of
the operating system.
The first selection you see is Shut
Down. It is very important to shut your
computer down from this point to avoid
doing any damage.
Take time to explore the Start menu to
see what options are quickly available.
They will be visible by means of
cascading menus.
The Start menu remembers items you recently used and places the icon on the Start
menu for easy access.
o Contol Panel
The Control Panel allows you to change the settings of your computer system. We will
look at some of the more commonly
used ones. You should review the
others so that you know where they
are when you are ready to work on
them.
First let’s pick Desktop Themes and
play around to see how you can
personalize your computer. Select a
theme from the menu and click apply
and ok. Remember, if you do not like
your selection, you can always go
back to the default.
The themes can be very distracting
depending on which programs you are using on your computer.

* To see a tour or tutorial of Windows go the Help and Support option on the Start menu. In XP
there is an animated tour.
Go to http://download.microsoft.com/download/whistler/Tour/1/WXP/EN-US/bckgnd_pro.swf for a
tour of Windows XP.
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o Windows Explorer
Windows Explorer is a file management system that enables you to access all of the
files on your computer.
Click the Start button
↓
Programs
↓
Accessories
↓
Windows Explorer
will open

If you need to Move, Delete, Copy or simply View your files, this is the application to
use. Do be careful as it could lead to a dead system if you are inattentive.
You will notice the same standard toolbar
is available to help you navigate through
the Windows Explorer.
By selecting the folders or icons on the
left of explorer, what is inside will display
on the right. You can then go deeper into
the folders on the right hand side.
The folders on the left have a box with a
plus or minus sign. The + indicates sub
folders. Click on this to see them.
When you select a disk drive, the amount
of space used and free to use will be
displayed.
From here, you may select My
Documents and Program Files.
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o My Computer
My computer is another tool you have to manage files and folders. You are able to
access My Computer through
Windows Explorer on the Start Menu
or through the Desktop icon.
My Computer displays the hard disk
drives and the drives with removable
storage.
By doing a right
mouse click on
your hard drive,
a menu will
appear. Select
Properties and
you will be able to view space used and space available on your
drives. When you last scanned for errors and defragged is
displayed under the Tools tab.
o My Documents
My Documents is a folder that provides you with a convenient place to store your
important files and folders.
The My Documents folder is found on
the start menu and is often set as a
desktop icon.
To open it double click on the icon or
select it from under the Start menu. You
can create new folders within My
Documents by selecting New under
Files.
To keep your files organized and easily
retrievable, you should
place them in the
appropriate folders
within My Documents folder.
You can create new folders for different members of your class so that
they can save their documents here as well. My Documents is also
accessible through Windows Explorer. You can manage the contents
by means of the selections shown opposite.
8

Word Processing with Microsoft Word
The Microsoft Word Program will help you create printed documents. It is a part of
the Microsoft Office collection of programs.
Click the
Start Button
↓
Programs
↓
Microsoft Word
↓
will open. Or
double click the
Word Icon on your
desktop.

Go to File and click Open
or go to the Open Folder
on your Standard
Toolbar. Retrieve the file
on which you want to
work.
You are ready to enhance
your document by making
selections from the
Format Menu or the
Formatting Toolbar.
If your toolbar is not
showing, look under the
View Menu and select it
from the Toolbars option.

9

• Format Menu – Up Close
If you have text typed, ready to be enhanced, you must highlight it before you choose
any of the formatting selections below. You do this by holding down the left mouse
button, while moving your cursor over the text. Now you are ready to make your
selection from the formatting toolbar.
If you do not like the results click the undo button
(my personal favorite) and your
text will return as it was before your selection. Give it a try. Remember to save, save,
save when you are using any word processing program. You never know what can
happen and you don’t want to lose something important on which you have been
working.

Change Font Size
Change Font Style

Make Bold, Italics or
Underline

Alignment Indent

Font Color

• To Use Spell Check
Go to the Tools Menu on the Standard Toolbar. Select Spelling and Grammar
A box will appear and spell check begins. You must decide whether the words it sees
as incorrect are and select the best option provided by clicking on it and then select
Change. If it is not incorrect select Ignore.
• To Insert Page Numbers
Go to the Insert Menu on the Standard Toolbar. Select the position where you want
the page number to appear and the position within the margin or alignment such as the
left, center or right and select ok.
• To Insert a Table
You must first decide where you want your table to go and click there. Move your
cursor down under the Table Menu and click Insert. Select the number of columns and
rows you want and then click ok.

If you want to edit or delete the table, right mouse click within the table and the editing
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• To Insert a Picture
You must first decide where you want your picture to go and click there.
On the Insert menu select Picture. Next select where you want to get the
picture. When you make your selection, click on insert and it will be placed in your
document where you wanted it to be. To resize the picture left mouse click and use the
resize arrows that will appear as you move your cursor to the edges of the picture.
A left click on the picture will display your picture toolbar or look under the View menu
and select Picture from the toolbars listed. As you move your cursor on each option of
the picture toolbar text will tell how it can enhance the picture by cropping, changing the
contrast, brightening and wrapping text
Many of the text improvements discussed here may vary depending on which version of
Word you are using. However, they are quite similarly placed and easy to find as you
go from one version to the next.

• To Insert a Hyperlink
On the Insert menu select Hyperlink. You may also select it from your Formatting
Toolbar. There are several types of hyperlinks listed on the left of the window. Select
Existing File or Web Page.
Type the name of the site in the Text
field.
Type in the web page address, URL, in
the name field. Click OK. The text will
be displayed in your Word document.
Advancing Learning Technology
To edit the link, do a right mouse click
on the hyper linked text and select the
Hyperlink option from the opened window. Now select Edit Hyperlink.
You can leave out the text to display field and the URL will
be displayed in your document. This is preferred when the
document is being printed and immediate access to the
Internet is not available.
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Internet as a Research Tool
The Internet is a network of computers around the world that makes it possible for us to
view pages of information on the World Wide Web. In order to search out this
information in a timely manner there are some things that you should know.

Here you have both the google
and yahoo search engines on
the same screen.
The word ‘dogs’ has been typed
into the search box and would
bring back a trillion pages.

Search engines are very different from subject directories. People organize subject
directories such as yahoo and about.com. In a search engine computer programs
called spiders and robots roam the web and log the words on each page. When you
type a word in the search “box” the search engine scans its database and returns a file
with links to websites containing the word or words you selected.
Without narrowing your search, you may have thousands of results through which to
weed. The following steps should help to narrow your search results:

• Preparation
Select your keywords by brainstorming exactly what it is you want to find out about a
subject. Pick out some keywords to describe it.
• Phrase Searching
Place double quotation marks around the keywords, which you have brainstormed. This
means you want results from pages that have these words in exactly that order, not just
anywhere on a page, which is what you normally receive. Let’s try that. If you didn’t
come up with some keywords to search try animal rights issues with and without the
double quotes. The results numbers will be shown in the upper right of the page.
Check the numbers for with and without the double quotes in a search engine and a
search directory.
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• Title Searching
In this kind of search you request that the phrase be in the title of the web pages found
as title:“animal rights issues”. However, although it is effective, not all search
engines support it.
• Plus and Minus
When using the plus sign, it stands for ‘and’ while the minus stands for ‘and not’. For
instance, you might try +animal –human rights issues. The plus or minus must be next
to the keyword without a space. This means you want just pages related to animal and
not human rights issues.
Search Engines
Google www.google.com
Yahoo www.yahoo.com
Ask.com www.ask.com

Search Directories
http://dir.yahoo.com/ Yahoo Directory
www.about.com New York Times
http://www.dmoz.org/ Volunteer Editors

• Book marking Favorites
When you have found a site that you especially like and want to save if for further use,
just go to Favorites or Bookmarks, which you will find on the standard Internet toolbar
and select it. A dialog box will appear and ask where
you want to save this site.
You could let all your bookmarks save into one folder or
you may want to create new folders as your topics of
interest change.

• Downloading Files
There are many valuable sources of programs, files or documents on the Internet that
may be valuable to download. The best place to put these files is in a download folder
in My Documents until you find a permanent home for them.
When you find something you think will be useful,
click on the download link and follow the instructions
on the screen until the download box asks you

where to save this file.
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Email Management
Electronic mail or email is one of the most popular ways to use the Internet. Now that
you have your account, let’s look at how you can keep all of those messages organized
so that you may find them easily, if needed. I will give an overview of what emails
clients do and not deal with one specific type.
Recapping The Basic Email Structure
To: Contains the address of the person who will receive the
email.
Cc: Stands for carbon copy and this is where you place names
of other people to whom you may want to send this message.
Bcc: Stands for blind carbon copy and this means that those
who receive the email will not be visible to the others who may
receive it. This feature is very important to some people, as
they do not want just anyone to know their address.

Body

Subject: Tells what this email is about in a few words.
Body: Contains the message.

The first thing I do when I open my email is delete any spam messages that might have
slipped into my Inbox. They are the ones telling me I have won a million dollars –
delete. Next, I read the messages from people I think need to hear from me, as soon as
possible, and then place these into folders. So let’s look at how to create those folders.

• Creating Folders
The easiest way to begin to manage your email is to set up folders in which to store
those you may want to keep.
Email clients create folders differently but as simply as:
1. Placing the word Add by the Folder button
2. Showing the option of creating a new folder under the File Menu
3. Showing the availability of creating a new folder when you want to move a
message to a folder
There are also several ways to move messages into folders:
1. Select the message by clicking on the box beside it and then select the move
button and select the folder.
2. Right mouse click on the message. Select move to the desired folder.
3. Drag and drop your email into the folder you choose.
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• Address Books
The address book allows you to keep all the addresses of those people you email
regularly. This may be done by hand or added automatically by the program, as new
addresses are received. To help ensure you have less ‘incorrect address’ returned
emails you may select these options in your preferences:
• Add addresses of emails to which you reply automatically
• Fill in automatically an address, that is in your address book, in the To section of
your email, as you begin to type it.
You can go directly to the address book and select a name to send an email message.
You can set up groups of people to send email to at once. These are called lists.

Mail Options
Depending on your email client, the following changes may be made by going to Mail
Options or the Tools Menu.
• Signatures
This function allows you to type something that will go out on every email you send, if
you choose. You might even want to add a catchy saying. Select the font style and text
size as well. Some email clients allow you to use Microsoft Word where you will have
many more font and text options.
• Filters
By using the built-in-tools of your email client, you will have control of what you receive
in your email inbox and how it will be handled. To control the level of spam or unwanted
mass email you receive, you may have it automatically deleted, or sent to a special
folder. You can block messages from some addresses and see that mail from certain
individuals or groups will go to a specific folder. Your email client will give you several
options to choose. Under no circumstances should you reply. Be smart and use the
delete button.
You can also ensure email with attachments do not open, due to the risk of their
containing a virus.
Netiquette
It is important to remember that there is a code of conduct to follow when you are using
any kind of communication on the Internet. This is called ‘Netiquette’. Some simple
ones to remember when using email are:
• Using CAPITALS LETTERS is the same as shouting at a person and should be
avoided.
• Sending angry messages, called flaming, should be discouraged. Once out
there, it can never be taken back. Think twice; take a breath, before you click the
send button.
• Use little smiley faces or sad faces to show emotion.
• Be respectful of other people’s time; don’t overload their email with jokes and
chain letters.
For a more extensive list of Netiquette rules go to:
http://www.albion.com/netiquette/book/index.html
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A popular thing to do by email is to send pictures and music to friends and family. You
can do this by means of attachments.

• Attachments
Attachments may contain viruses, so do not open one unless you know who is sending
it. Depending on the file format of the attachment and if your computer has the program
to open it, an attachment can be opened merely by clicking on it. A dialog box will
appear and ask if you want to open or save the file.
Make your selection and your
attachment opens or is saved
where you have chosen.
You might want to create a special
folder for your attachments.

To send an attachment is as easy as clicking on the Attach Files button and a dialog
box will open for you to select the files you want to send. You are often limited by size.
Choose the pictures, music or
other type of files by double
clicking on them.
Browse through your files by
means of the folder selection.
Click the send button on your
email message and they are
gone. Don’t forget to address
the email and send a message
first.
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Basic Computer Maintenance
When you buy a car, you do not expect it to work well if you do not do regular
maintenance. The same is true for the computer. There are many guides available to
give you the complete story. I will try to recap the best practices as I see it.
•

Keep your computer system clean.
Use a can of compressed air to blow out the dust from your computer and
remove all dust from the cords and computer station. Do not spray
cleaner directly on your monitor screen. Put cleaner on a soft cloth and
wipe the monitor.

•

Use a surge protector or UPS
If possible you might want to invest in an UPS, uninterruptible power
supply. These may be purchased for about $50.00 at a local computer
store. It will protect your computer from electrical charges, which may
destroy your system’s hard drive. Some believe that it will extend your
computer’s lifespan by giving it consistent power every day.

•

Never turn the computer off with the power switch.
Always try to use the Shut Down button in the Start menu. If this is
unavailable because of computer problems, press the Clt. + Alt + Del keys
at the same time and this will allow you to close down programs which
may be causing trouble. Pressing these keys again will reboot your
computer.
However, if your computer is locked up and your hard drive is not running,
you may be forced to turn it off using the power source.

•

Clean files
It is important to take care of a computer on the inside, in the same way
that you cleaned the outside.
Go to: Start> Programs> Accessories> System Tools> Cleanup
Select the drive you want cleaned.
When the program is finished it will give you a choice of what to remove. I
always allow it to remove Downloaded programs, which I have installed,
Temporary Internet Files, Recycle Bin and Temporary Files.
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•

Clean up your Start Menu
Start >Run> type msconfig press enter. Select Startup from the folders.
Now you are ready to remove unwanted programs from running as soon
as the computer is turned on. This takes up valuable space.
However, do not delete anything with which you are unfamiliar. Play it
safe. Research it first on Google or send a question to the list on Tech
Support Guy at http://www.techsupportguy.com/. They offer free computer
support to users of all levels and they send out a monthly newsletter with
good tips and advice.

•

Run Cleanup and Defragmenter
Over time your hard disk can become fragmented, with parts of the same
disk file scattered over different areas of the disk. Defragging rearranges
the storage of files so that the computer runs faster and more efficiently.
Cleanup clears the hard drive of unnecessary files in order to free disc
space. Both can be found under the system tools. Schedule these for
regular use to keep your hard disk drive running well.
Start> Programs> Accessories> System Tools
Select the drives you want to clean and defrag. Schedule these tasks by
using the Schedule Tasks Wizard, which is also found under System
Tools.
You are able to select the program you want
to run and the date and time you want it to
begin. If the program you want is not listed,
use the browse button to find it on your
system.
You should set up a maintenance schedule to
run on a regular basis to keep your hard drive
running smoothly.
When you turn your computer on, your virus
checker should be set to run.
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•

Scan for Viruses, Spyware and Adware
Spyware and adware are software applications that gather information
through your Internet connection, most often for advertising and send it
back to someone. Some adware is harmless but when it invades your
privacy it becomes spyware, which can also gather information from your
email, passwords and credit cards.
They often come bundled with freeware and shareware. However, not all
freeware and shareware have them attached. A Virus, on the other hand
is a malicious program that can cause serious damage to your computer.
To remove these nasty programs, it is necessary to purchase or download
and run programs that will destroy them. These programs can be
downloaded for free from the Internet and you should use them often to
free your computer of these problems. Remember to keep them effective
they should be updated on a regular basis.

For more maintenance tips, go to the Advancing Learning
Technology Website:
Free and Inexpensive Softwarehttp://alt.ns.literacy.ca/mod/resource/view.php?id=76
Computer Maintenance 
http://alt.ns.literacy.ca/mod/resource/view.php?id=62
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On-line Learning Sites
For our purposes, we will define on-line learning as learning, which takes place through
the Internet and is known as web-based. The following sites may help add to your
knowledge on various topics, which have been introduced during this workshop.
Computer Learning
URL
http://www.gcflearnfree.org/

Name of Site
Global Learning – Site for free computer
learning
http://www.bbc.co.uk/computertutor/computertut BBC Computer Tutor
orone/index.shtml
http://www.fayette.k12.il.us/99/Intro2Comp/intro Introduction to Computers
duction_to_computers.html
http://www.sense-lang.org/typing/
Touch Typing
http://www.geocities.com/tmbzone_cfb/index.ht Geocities Computers for Beginners
m

Microsoft Programs Tutorials
URL
http://www.baycongroup.com/
http://www.firstfind.info/
http://www.gcflearnfree.org/

Internet Search Tutorials:
URL
http://www.learnthenet.com/english/index.html
http://www.lib.berkeley.edu/TeachingLib/Guides
/Internet/SearchEngines.html
http://www.learnwebskills.com/search/main.html
http://www.sc.edu/beaufort/library/pages/bones/
bones.shtml

Name of Site
Free Online Tutorials
Look under ‘Computers and
Technology’
Global Learning – Site for free Microsoft
Tutorials

Name of Site
Learn the Net
The Best Search Engines
Web Search Strategies
Barebones 101 Tutorial

Literacy Instruction:
URL
http://www.tv411.org/index.shtml

Name of Site
TV411 – look under the ‘Improve
your… ‘
http://web2.uvcs.uvic.ca/elc/studyzone/index.htm English Language Centre Study Zone
http://literacynet.org/cnnsf/archives.html
Learning Resources
http://www.bbc.co.uk/skillswise/
Skillswise
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http://home.comcast.net/~djrosen/software.html

Professional Development:
URL
http://www.nald.ca
http://wiki.literacytent.org/index.php/
Adult_Literacy_Professional_Develo
pment
http://www.otan.us/
http://adultedonline.org
http://www.cdlponline.org/

Adult Literacy Education Software
Recommendations

National Adult Literacy Database
Adult Literacy Professional Development

Outreach and Technical Assistance Network for
Adult Educators
Adult Education Online
Adult Learning

Checking Validity and Security of Website:
URL
http://www.library.cornell.edu/olinuri Five Criteria for Evaluating WebPages
s/ref/webcrit.html
http://www.lib.berkeley.edu/Teachin Evaluating WebPages
gLib/Guides/Internet/Evaluate.html
http://www.library.jhu.edu/researchh Evaluating Information Found on the Internet
elp/general/evaluating/#a
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