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Section Two: Edit and Format Documents 

Highlight to Make Changes 
 
If you want to copy, delete, or apply bold, italic and underline to the text, the 
first thing you do is to highlight (select) the text. 
 

The following is a sample of highlighted text: 
 

 
 
To Highlight (Select) Text: 
Use the Keyboard 
♦ Place the insertion point where you want to begin selecting. 
♦ Press and hold Shift. 
♦ Use the directional arrow keys to highlight the desired text. 
 
Use the Mouse 
♦ Position the mouse pointer where you want to begin selecting. 
♦ Drag the mouse to highlight the desired text. 
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Use the Mouse Shortcut 
 

To Mouse Shortcut 
Select a word Double click the word 
Select a sentence Press and hold down the Ctrl key on your 

keyboard and click in the sentence 
Select a paragraph Triple click the paragraph 
Select a line Move your mouse pointer in the left margin 

until it turns into a right pointing arrow then 
click 

Select the entire document Move your mouse pointer in the left margin 
until it turns into a right pointing arrow then 
triple click  
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Undo Changes 
 
The Undo command reverses typing, editing, or formatting changes. For 
example, if you accidentally delete a paragraph, choose undo to restore it.   
 
To Undo the Last Change 
From the Edit menu, choose Undo. 
Or  
Click the Undo  button on the toolbar. 
 
To Undo More Than One Action 
Click the Undo drop-down arrow on the toolbar to display a list of actions 
that can be undone. 
 
To Reverse an Undo 
From the Edit menu, choose Redo. 
Or 
Click the Redo  button on the toolbar. 
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Cut, Copy, and Paste Text 
 
Cut ~ to place the selected text or other data on the clipboard, removing the 
original from the document. 
 
Copy ~ to place a copy of the selected text or other data on the clipboard, 
leaving the original in the document. 
 
Paste ~ place the text or other data on the clipboard at the insertion point. 
 
 
Cut Text 
Select the text you want to erase. Press the Cut  button on the toolbar. 
 
Copy Text 
Select the text you want to copy. Press the Copy  button on the toolbar. 
 
Paste Text 
Move the insertion point to where you want the information from the 

clipboard to be inserted. Press the Paste  button on the toolbar. 
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Practice I: (Cut and Paste) 
Open a word processing program and type the paragraph below into your 
computer: (No shading and formatting are required.) 
 
My sister almost ran twenty-four miles in the marathon race on Sunday.  
Her performance was remarkable when you consider that she only 
practised two weeks before the race and never ran more than ten miles. 
 
Now, do the following steps: 
 
♦ Highlight the word almost. 
♦ Click the Cut button on the toolbar. 
♦ Place your cursor directly before the word twenty. 
♦ Click the Paste button on the toolbar. 
♦ Highlight the word only. 
♦ Click the Cut button on the toolbar. 
♦ Place your cursor directly before the word two. 
♦ Click the Paste button on the toolbar. 
 
Your paragraph should read like this: 
 
My sister ran almost twenty-four miles in the marathon race on Sunday.  
Her performance was remarkable when you consider that she practised 
only two weeks before the race and never ran more than ten miles. 
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Practice II: (Cut and Paste) 
Open a word processing program and type the paragraphs below into your 
computer: (No shading and formatting are required.) 
 

Everyone in our family is extremely proud of her.  We now know 
that, with a little determination, we can also aspire to what she 
accomplished on Sunday. 

My sister ran almost twenty-four miles in the marathon race on 
Sunday.  Her performance was remarkable when you consider that she 
practised only two weeks before the race and never ran more than ten 
miles. 

 
Now, do the following steps: 
 
♦ Highlight the second paragraph. 
♦ Click the Cut button on the toolbar. 
♦ Place the cursor directly before the word Everyone. 
♦ Click the Paste button on the toolbar. 
 
Your paragraphs should read like this: 
 

My sister ran almost twenty-four miles in the marathon race on 
Sunday.  Her performance was remarkable when you consider that she 
practised only two weeks before the race and never ran more than ten 
miles. 

Everyone in our family is extremely proud of her.  We now know 
that, with a little determination, we can also aspire to what she 
accomplished on Sunday.
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Practice III: (Copy and Paste) 
 
Enter the following text: (No shading and formatting are required.) 
 
 I am proud of my sister. 
 My sister ran most twenty-four miles in the marathon race on 
Sunday. Her performance was remarkable when you consider that she 
practised only two weeks before the race and never ran more than ten 
miles.  She intended to enter the twelve-mile race if there were any more 
spaces, but that race had a full complement of runners. Nevertheless, 
she was the only one out of five racers over the age of fifty-five to run 
more than twenty miles. 
 
 
Now, do the following steps: 
 
♦ Highlight the sentence I am proud of my sister. 
♦ Click the Copy button on the toolbar. 
♦ Place the cursor below the second paragraph. 
♦ Click the Paste button on the toolbar. 
 
Your revised paragraphs should look like this: 
 

I am proud of my sister. 
 My sister ran most twenty-four miles in the marathon race on 
Sunday. Her performance was remarkable when you consider that she 
practised only two weeks before the race and never ran more than ten 
miles.  She intended to enter the twelve-mile race if there were any more 
spaces, but that race had a full complement of runners. Nevertheless, 
she was the only one out of five racers over the age of fifty-five to run 
more than twenty miles. 
 I am proud of my sister.
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Apply Bold, Italic or Underline 
1). Highlight the text you want to change. 
2). Choose from the following toolbar buttons. 

To    Click 
Make an entry bold  

 
Make an entry italic  

 
Underline an entry   

 

 
Examples: 

This text is bolded. 
 

This text is italicized. 
 

This text is underlined. 
 
 

To turn off the feature, click its button on the toolbar. (e.g.: if you want to 
turn off the Bold feature, click the Bold button on the toolbar.) 
 

Practice I: (Apply Bold, Italic and Underline) 
• Enter the following text: (No shading is required.) 
 
Winnipeg is the capital city of Manitoba. 
 
Do the following steps: 
• Highlight the word Winnipeg.  
• Click the Bold  button on the toolbar. 
• Highlight the word capital. 
• Click the Italic  button on the toolbar. 
• Highlight the word Manitoba. 
• Click the Bold  button and then the Underline  button on the 

toolbar. 
Your revised sentence should look like this: 
Winnipeg is the capital city of Manitoba. 
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Practice II: (Apply Bold, Italic and Underline) 
 
 
• Enter the following text: (No shading is required.) 
 
The population of Canada was 30,568,000 on July 1, 1998, Statistics Canada 
said today. That is an increase of just 0.9 per cent over the previous July 1st. 
 
 
Do the following steps: 
 
• Highlight the figure 30,568,000. 
• Click the Bold button and then the Italic button on the toolbar. 
• Highlight the text increase of just 0.9 percent.  
• Click the Underline button on the toolbar. 
 
Your revised sentences should look like this: 
 
 The population of Canada was 30,568,000 on July 1, 1998, Statistics 
Canada said today. That is an increase of just 0.9 per cent over the previous 
July 1st. 
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Command Options 
Menu commands can be performed with either the mouse or the keyboard. 
 

Task Mouse Menu Keyboard 
Start a program or 
application 

Double-click icon From File menu, 
choose Open 

Press arrow keys to 
select icon, press Enter 

 
Select a Menu 

Click menu name on 
menu bar 

 Press ALT + underlined 
character 

 
Choose a command 
from a Menu 

 
Click command name 

 Press underlined 
character; or press 
arrow keys to select 
command, and press 
Enter 

Bold selected text Click Bold button on 
toolbar 

From Format menu 
choose Font 

 
Press CTRL + B 

Underline selected 
text 

Click Underline button 
on toolbar 

From Format menu, 
choose Font 

 
Press CTRL + U 

Italicize selected text Click Italic button on 
toolbar 

From Format menu, 
choose Font 

 
Press CTRL + I 

Open a Window Double-click icon; or 
click icon and press 
Enter 

From Window menu, 
choose application 

Move to icon using 
keyboard arrows, press 
Enter 

Close a Window Double-click control 
menu button 

From File menu, 
choose Close 

 
Press ALT + F4 

Open a File or 
Document 

 From File menu, 
choose Open 

 

Print a File or 
Document 

Click Print button on 
toolbar 

From File menu, 
choose Print 

 
Press CTRL + P 

Scroll up / down one 
line 

Click up / down scroll 
arrow on vertical scroll 

  
Press Up or Down arrow 

Scroll up / down one 
screen 

Click scroll bar above / 
below scroll box 

 Press Page Up or Page 
Down 

Use Word Count  From Tools menu, 
choose Word Count 

 

Centre Align Click Center button on 
toolbar 

From Format menu, 
choose Paragraph 

 
Press CTRL + E 

Right Align Click Align Right button 
on toolbar 

From Format menu, 
choose Paragraph 

 
Press CTRL + R 

Justify Align Click Justify button on 
toolbar 

From Format menu, 
choose Paragraph 

 
Press CTRL + J 

Left Align Click Align Left button on 
toolbar 

From Format menu, 
choose Paragraph 

 
Press CTRL + L 

Copy Click Copy button on 
toolbar 

From Edit menu, 
choose Copy 

 
Press CTRL + C 

Paste Click Paste button on 
toolbar 

From Edit menu, 
choose Paste 

 
Press CTRL + V 

Cut Click Cut button on 
toolbar 

From Edit menu, 
choose Copy 

 
Press CTRL + X 
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Set Alignments 
To Align Paragraph(s): 
 
1. Highlight the paragraph(s). 
2. To align left, click the Align Left  button on the toolbar. 

To align right, click the Align Right  button on the toolbar. 
To centre align, click the Center  button on the toolbar. 

To justify, click the Justify  button on the toolbar. 
 
 

Examples: 
This text is left aligned. 
 

This text is centre aligned. 
 

This text is right aligned. 
 
 

To turn off the feature, click its button on the toolbar. (e.g.: if you want to 
turn off the centre align feature, click the Center button on the toolbar.) 



 

Bridging the Gap ~ Computer Component 
Samaritan House  Page 64  

Exercise (Create a Document) 
 
1). Create a new document by typing the text shown below. (No 
paragraph border and shading are required.) You can correct your 
errors as you go along, or make the corrections after you have finished 
entering the text.  Before you begin to type, tell the computer that you 
want to view all characters by pressing the Show/Hide  button on the 
toolbar. 
 
Word Processing 
 
One of the great advantages of word processors is that you can type 
continuously until you reach the end of a paragraph.  Only then should you 
press the Enter key. 
 
As you type, any words that pass beyond the right margin automatically 
wrap around to the next line.  Should you change margin widths or insert 
and delete text, the text will automatically wrap itself around to the next line 
as it passes the right margin. 
 
If you end lines by pressing Enter, the computer assumes you are marking 
the end of a paragraph.  When you modify margins or insert and delete text, 
the line ending with an Enter key will not wrap around to the next line. 
 
By pressing the Enter key, you place a code or marker called a "hard" 
paragraph break within the text.  "Soft" paragraph breaks occur when you 
allow the text to wrap onto the next line. This is done simply by continuing 
to type! 
 
2). Save the document you have just typed: 
     Choose "File", then "Save As". 

  Select drive a: so that the computer will save your document onto 
your floppy disk. 

     Type "WordP1" for the file name. 
     Choose "OK". 
     Now, the Title Bar will display your document's name. 
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Exercise (Edit a Document) 
1). Open your "WordP1" document. 
2). Make the following changes to your document: 
 
Word Processing 
 
One of the great advantages of word processors is that you can type 
continuously until you reach the end of a paragraph.  Only then should you 
press the Enter key. 
 
As you type, any words that pass beyond the right margin automatically 
wrap around to the next line.  Should you change margin widths or insert 
and delete text, the text will automatically wrap itself around to the next line 
as it passes the right margin. 
 
If you end lines by pressing Enter, the computer assumes you are marking 
the end of a paragraph.  When you modify margins or insert and delete text, 
the line ending with an Enter key will not wrap around to the next line. 
 
By pressing the Enter key, you place a code or marker called a "hard" 
paragraph break within the text.  "Soft" paragraph breaks occur when you 
allow the text to wrap onto the next line. This is done simply by continuing 
to type! 
 
To type a new character or to add more words into the middle of the text, 
place the insertion point where you want the word or words to start and 
simply begin typing. The existing text is pushed aside and wrapped around 
to the next line to allow space for the new text. 
 
3). Once you have edited your document, click the Save button on the 

toolbar to save your changes. 
4). Print a copy of your document.
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Exercise (Edit a Document) 
 
♦ Open your "WordP1" document if it is not already open. 
♦ Now, take the underline, bold, and italics all out and do them again using 

the keyboard only ~ no mouse. 
♦ Once you are finished, close your file without saving the changes. 
 
 
 
 
Reminders: 
To select text by keyboard: 
♦ Place the insertion point where you want to begin selecting. 
♦ Press and hold down the Shift key. 
♦ Use the directional arrow keys to highlight the desired text. 
 
Keyboard method to apply bold to selected text: press CTRL + B. 
Keyboard method to apply italic to selected text: press CTRL + I. 
Keyboard method to apply underline to selected text: press CTRL + U. 
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Exercise (Enter a Letter) 
 
1). Open a new document and enter the following letter into your 
computer: (No paragraph border and shading are required.) 
 
 
February 13, 2000 
 
To Whom It May Concern: 
 
Mrs. Baker is leaving my employ as of the first of the year because of a 
desire to work and live on the coast. 
 
I am sure she will bring credit to any firm which employs her. 
 
I have known Mrs. Sandy Baker for five years. She entered my employ on 
March 15, 1994.  As comptroller, to which position she was promoted, she 
has been eminently satisfactory.  She is alert to her duties and tireless in her 
pursuit of them.  The conduct of her employment has been such as to 
impress me that she regards it as a continuous responsibility, and not one 
bound by the laws of nine a.m. and five p.m. 
 
Sincerely, 
 
 
 
 
Joe Boles 
 
 
2). Save your file as “LetterOfRecommendation” 
 
3). Close your file.
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Exercise (Cut and Paste) 
 
1). Open the file “LetterOfRemmendation” from your disk. 
 
2). Select the first paragraph, beginning with "Mrs. Baker…" and ending 
with "on the coast". Highlight and cut it.  Paste this paragraph just after the 
paragraph beginning "I am sure…". 
 
3). Now, highlight and cut the paragraph that begins "I have known…" and 
ending with "five p.m.".  Paste this paragraph just before the paragraph 
beginning "I am sure…". 
 
4). Delete the blank line above the word "Sincerely,". 
 
5). Insert a blank line between paragraph two and three. 
 
6). Click Save on the toolbar to save your changes. 
 



 

  

Your revised letter should look like this: 
 
 
February 13, 2000 
 
To Whom It May Concern: 
 
I have known Mrs. Sandy Baker for five years. She entered my employ on 
March 15, 1994.  As comptroller, to which position she was promoted, she 
has been eminently satisfactory.  She is alert to her duties and tireless in her 
pursuit of them.  The conduct of her employment has been such as to 
impress me that she regards it as a continuous responsibility, and not one 
bound by the laws of nine a.m. and five p.m. 
 
I am sure she will bring credit to any firm which employs her. 
 
Mrs. Baker is leaving my employ as of the first of the year because of a 
desire to work and live on the coast. 
 
Sincerely, 
 
 
 
 
Joe Boles 
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Exercise (Cut and Paste) 
♦ Open a new Word document and enter the following text: (No paragraph 

border and shading are required.) 
 
A small disk used for storing information in a location outside of the 
computer’s internal storage area.  
 
Has keys with letters, numbers, and symbols on it. A keyboard is used to 
enter information and instructions into a computer. 
 
A machine that makes a paper copy of information from the computer.   
 
Is the screen that the user looks at when interacting with the computer. Most 
monitors are 13" to 15" diagonally. For multimedia use, the monitor must 
support at least 256 colours.  
 
A hand held tool used to point at and select items on the screen. A mouse 
works most efficiently when on a mouse pad.  
 
A small button shaped like a down arrow which will reduce a window to an 
icon. This button is located to the right of the toolbar.  
 
A small button, located next to the minimize button, which will enlarge the 
window to its fullest possible size. The maximize button is shaped like an up 
arrow.  
 
Floppy Disk ~ 
Keyboard ~ 
Printer ~ 
Computer Monitor ~  
Mouse ~  
Minimize Button ~ 
Maximize Button ~ 
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Now, do the following steps: 
♦ Highlight Floppy Disk ~.  
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence A small disk 

used for storing information in a location outside of the computer’s 
internal storage area. 

♦  Click the Paste button. 
♦ Highlight Keyboard ~.  
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence Has keys with 

letters, numbers, and symbols on it. A keyboard is used to enter 
information and instructions into a computer. 

♦  Click the Paste button. 
♦ Highlight Printer ~.  
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence A machine 

that makes a paper copy of information from the computer.   
♦ Click the Paste button. 
♦ Highlight Computer Monitor ~. 
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence Is the screen 

that the user looks at when interacting with the computer. Most 
monitors are 13" to 15" diagonally. For multimedia use, the monitor 
must support at least 256 colours. 

♦ Click the Paste button. 
♦ Highlight Mouse ~.   
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence A hand held 

tool used to point at and select items on the screen. A mouse works 
most efficiently when on a mouse pad. 

♦ Click the Paste button. 
♦ Highlight Minimize button ~.  
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence A small 

button shaped like a down arrow which will reduce a window to an 
icon. This button is located to the right of the toolbar. 
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♦ Click the Paste button. 
♦ Highlight Maximize button ~.  
♦ Click the Cut button on the toolbar. 
♦ Place your insertion point at the beginning of the sentence A small 

button, located next to the minimize button, which will enlarge the 
window to its fullest possible size. The maximize button is shaped like 
an up arrow. 

♦ Click the Paste button. 
♦ Your completed document should look something like the following 

page: 
 



 

     

Floppy Disk  ~ A small disk used for storing information in a location 
outside of the computer’s internal storage area.  
 
Keyboard ~ Has keys with letters, numbers, and symbols on it. A keyboard 
is used to enter information and instructions into a computer. 
 
Printer ~ A machine that makes a paper copy of information from the 
computer.   
 
Computer Monitor ~ Is the screen that the user looks at when interacting 
with the computer. Most monitors are 13" to 15" diagonally. For multimedia 
use, the monitor must support at least 256 colours.  
 
Mouse ~ A hand held tool used to point at and select items on the screen. A 
mouse works most efficiently when on a mouse pad.  
 
Minimize Button ~ A small button shaped like a down arrow which will 
reduce a window to an icon. This button is located to the right of the toolbar.  
 
Maximize Button ~ A small button, located next to the minimize button, 
which will enlarge the window to its fullest possible size. The maximize 
button is shaped like an up arrow.  
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Exercise (Cut, Copy, and Paste) 
 

Cut, Copy, and Paste 
 
I. Type the following paragraphs into a new Word document. (No 

paragraph border and shading are required.) 
 

Cut, Copy, and Paste 
 
 Now, as the computer student, you must choose which option you 
wish to employ – Cut (which will erase the highlighted section and store it in 
memory), or Copy (which makes a copy of the highlighted section and stores 
it memory). 
 The power of a word processor lies in its ability to allow the computer 
user to make significant changes to the order of a document’s contents 
without having to retype the information each time a change in order is 
made.  This is accomplished through the word processor’s Cut, Copy, and 
Paste functions. 
 First, you must highlight a block of text: 
1) Place the cursor at the beginning of the desired block of text you wish to 

highlight. 
2) Click the cursor once to establish the starting point for the block. 
3) Then, press and hold the mouse button, dragging the cursor across the text 

you wish to highlight. This may be one line, or many, one word or many. 
 Once the section is highlighted, release the mouse button and select 
the Edit menu. 
 The second step is to decide, if you want to Cut, do you wish to move 
the data elsewhere in the document.  If so, place the cursor at the new point, 
select Edit, and then Paste. The result will be that the cut material will 
appear at this new location.  Note that you can repeat this function as many 
times as you wish, creating several copies of the cut text.  If you decide to 
Copy rather than Cut, you still place the cursor where you wish the copy to 
appear, then select Edit and Paste to create one or more copies of the desired 
material.  Each time you select Paste, you will create a copy. 
 Cut, Copy, and Paste submenu items can be found under the Edit 
menu.  While they are usually greyed out, the moment the user highlights 
text, they become visible (black) and so usable. 
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II. Save this document onto your disk as “Editfile”. 
 
III. Select the first paragraph, beginning with “now…” and ending with 

“memory…”. Highlight and cut it.  Paste this paragraph just before 
the paragraph beginning “The second step…”. 

 
IV. Now, highlight and cut the paragraph that begins “Cut, Copy, and 

Paste submenu…”; paste this paragraph just before the paragraph 
ending with “…and paste functions”. 

 
V. Since a well-written report always repeats the main idea that began 

the report, copy the paragraph beginning with “The power of …”, and 
paste it at the end of your document as a new, concluding paragraph. 

 
VI. Type and centre 5 asterisks (*) under the title.  Copy these asterisks 

and have them appear again at the bottom of the document. 
 



 

  

 
Your completed document should look like this: 
 

Cut, Copy, and Paste 
***** 

  
Cut, Copy, and Paste submenu items can be found under the Edit 

menu.  While they are usually greyed out, the moment the user highlights 
text, they become visible (black) and so usable. 
 First, you must highlight a block of text: 
1)  Place the cursor at the beginning of the desired block of text you wish to 

highlight. 
2) Click the cursor once to establish the starting point for the block. 
3) Then, press and hold the mouse button, dragging the cursor across the text 

you wish to highlight. This may be one line, or many, one word or many. 
 Once the section is highlighted, release the mouse button and select 
the Edit menu. 
 Now, as the computer student, you must choose which option you 
wish to employ – Cut (which will erase the highlighted section and store it in 
memory), or Copy (which makes a copy of the highlighted section and stores 
it memory). 

The second step is to decide, if you want to Cut, do you wish to move 
the data elsewhere in the document.  If so, place the cursor at the new point, 
select Edit, and then Paste. The result will be that the cut material will 
appear at this new location.  Note that you can repeat this function as many 
times as you wish, creating several copies of the cut text.  If you decide to 
Copy rather than Cut, you still place the cursor where you wish the copy to 
appear, then select Edit and Paste to create one or more copies of the desired 
material.  Each time you select Paste, you will create a copy. 

The power of a word processor lies in its ability to allow the computer 
user to make significant changes to the order of a document’s contents 
without having to retype the information each time a change in order is 
made.  This is accomplished through the word processor’s Cut, Copy, and 
Paste functions.  

***** 
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Change Font, Font Sizes, and Colours 
You can change the way text looks by changing the font. 
 
This text is Times New Roman. 
This text is Arial. 
The size of this text is 14 point. 

The size of this text is 24 point. 
The colour of this text is Dark Blue. 
The colour of this text is Red. 
 
To Change Font  
1). Highlight the text you want to change. 
2). On the toolbar, click the Font drop-down arrow. 

  
3). From the list of fonts, choose the name of the font you want. 
 
To Change Font Size  
1). Highlight the text you want to change. 
2). On the toolbar, click the Font Size drop-down arrow. 

  
3). From the list of font size, choose the size you want. 
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To Change Font Colour 
1). Highlight the text you want to change. 
2). On the toolbar, click the Font Colour drop-down arrow. 

  
3). From the list of colours, choose the colour you want. 
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Drop Cap 
To Apply Drop Cap 
♦ Click anywhere in the paragraph that you want to begin with a dropped 

capital letter. 
♦ Click Format on the Menu bar. 
♦ Choose Drop Cap. 
 

 
 
♦ Choose Dropped or In Margin.  
♦ Enter a number in the Lines to drop box. 
♦ Click the OK button. 
 
Drop cap has been applied to the following paragraph: 

he power of a word processor lies in its ability to allow the computer 
user to make significant changes to the order of a document’s 
contents without having to retype the information each time a change 

in order is made.  This is accomplished through the word processor’s Cut, 
Copy, and Paste functions. 
 
To Remove Drop Cap 
♦ Click anywhere in the paragraph that you want to remove the drop capital 

formatting. 
♦ Click Format on the Menu bar. 
♦ Choose Drop Cap. 
♦ Choose None. 
♦ Click the OK button. 
 

T 
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Exercise (Matilda Continued) 
 
To instructors: Type and save the story on the following page in "C" 

drive. 
 
Objective: Open a file from "C" drive, Copy and Paste, Complete a 

Story, Word Count, Format Text, Save and Print a 
document. 

 
To students: 
 

Find the story of Matilda in your "C" drive; copy the entire story, and 
then paste the text into a new file. Be sure to leave the original copy of the 
story on your hard drive so that others who use your computer will have 
access to it. 

 
Now, pick up where Matilda's story left off, and finish the tale. Your 

ending can be happy or otherwise! Be creative. Your final draft should have 
at least 300 – 400 words. Use the word count feature in the Tools menu to 
count the number of words in your story. 

 
Add a title. Centre align, underline, and bold your title. Save your 

story onto your disk, and print a copy. 
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Matilda:  Woman of the Nineties 
 

nce upon a time, there was a young lady named Matilda.  She 
was quite beautiful, but somehow felt that her life was 
unfulfilled.  She thought that there had to be more to 

experience than her daily routines.  She lived with her stepmother and three 
evil stepsisters. They thought that Matilda was there to answer their every 
need.  “Wash the floor, scrub the windows, darn my socks,” was all that 
Matilda heard each day.  There just had to be more to life. 
 
 One particular dreary day, a letter arrived from the king.  He was 
planning a grand ball for the entire kingdom.  Matilda was thrilled since she 
would have an opportunity to get out and have some fun.  Alas, this was not 
what her sisters had in mind.  They forbade Matilda from attending the ball.  
What was she to do?  How would she ever escape from her reality?  Where 
were her rights?  How could she change her destiny and realize her full 
potential? 
 

 

 O 
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Exercise (Thesaurus, Word Count, Spell Checks, Copy, 
Paste, and Drop Cap) 
 
 
1. Create a new Word Processing file. 
 
2. Write a paragraph of 150 words or more describing a family member or 

friend.  Use the "Word Count" option under Tools to determine how 
many words you have written. 

 
3. Check your spelling, and save this file, naming it "UseOfThesaurus". 
 
4. Using the Edit menu and the "Select All" option, paste another copy of 

your paragraph beneath the original. 
 
5. Find the first adjective or adverb in your second paragraph and either 

click the cursor in front of the word, or highlight the word.  Now, go to 
the Tools menu, and click on "Thesaurus". 

 
6. The Thesaurus will give you several synonyms (words with the same 

meaning) for the word you have highlighted.  If you like one better than 
the word you wrote, click "Change". If you don't like any of the 
synonyms better than your original word, click "Cancel". 

 
7. Repeat steps 5 and 6 for each of the adverbs and adjectives in your 

second paragraph. 
 
8. Use the Drop Cap feature for the first letter of the first paragraph. 
 
9. Save your file, and print one copy for yourself and one for your teacher.
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Indent Paragraphs 
Indents change the distance between the page margins and a paragraph. 
There are several types of indents in Word: 
First Line Indent, Hanging Indent, Left Indent, and Right Indent. 
 
The following paragraph is First Line Indented: 

On this particular morning, I needed some of my laundry which 
was hung out downstairs. I quickly ran down the seven steps (my home is a 
split level) and realized that I was walking in water. Horrors! The hot water 
tank was leaking. 

 
The following paragraph is Left Indented: 

On this particular morning, I needed some of my laundry 
which was hung out downstairs. I quickly ran down the seven 
steps (my home is a split level) and realized that I was walking 
in water. Horrors! The hot water tank was leaking. 

 
The following paragraph is Right Indented: 
On this particular morning, I needed some of my laundry 
which was hung out downstairs. I quickly ran down the 
seven steps (my home is a split level) and realized that I 
was walking in water. Horrors! The hot water tank was 
leaking. 
 
 

Indent Using the Ruler 
To Set the First Line Indent By Using the Ruler: 
1) Click View on the Menu bar. Choose Ruler to display the ruler. 
2) Place the insertion point in the paragraph that you want to apply the first 

line indent to. 
3)  Drag the First Line Indent  marker to the desired position. 
 
To Set a Left Indent By Using the Ruler: 
1) Click View on the Menu bar. Choose Ruler to display the ruler. 
2) Place the insertion point in the paragraph to which you want to apply the 

Left Indent. 
3) Drag the Left Indent  marker to the desired position. 
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To Set a Right Indent By Using the Ruler: 
1) Click View on the Menu bar. Choose Ruler to display the ruler. 
2) Place the insertion point in the paragraph to which you want to apply the 

Right Indent. 
3) Drag the Right Indent  marker to the desired position. 
 
Indent Using the Paragraph Dialogue Box 
To Set Indents Using the Paragraph Dialogue Box: 
1) Select the desired paragraph(s). 
2) Click Format at the Menu bar. 
3) Choose Paragraph. 
4) Click Indents and Spacing tab. 
5) In the Indentation area, enter the desired setting(s) in the Left and / or 

Right text boxes. 
6) From the Special drop-down menu, choose Hanging or First Line. 
7) In the By scroll box, select or type the special indent setting. 

 
8) Click OK. 
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Left Indent By Using the Toolbar 
 
To Change the Left Indent By Using the Toolbar. 
Left indent can also be changed by using the Decrease Indent  and 
Increase Indent  buttons on the toolbar. 
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Line or Paragraph Spacing 
 
The following paragraph is double-spaced: 
 
On this particular morning, I needed some of my laundry which was hung 

out downstairs. I quickly ran down the seven steps (my home is a split level) 

and realized that I was walking in water. Horrors! The hot water tank was 

leaking. 

 

The following paragraph is 1 1/2 line-spaced: 
 

On this particular morning, I needed some of my laundry which was hung 

out downstairs. I quickly ran down the seven steps (my home is a split level) 

and realized that I was walking in water. Horrors! The hot water tank was 

leaking. 
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To Change the Line or Paragraph Spacing: 
 
1) Select the paragraph(s) to which you want to apply the line or paragraph 

spacing. 
2) Choose Format from the Menu bar. 
3) Choose Paragraph. 
4) Click the Indents and Spacing tab. 
5) Enter the measurement in the Before and After scroll boxes. 
6) In the Line Spacing drop-down menu choose the option desired. 

 

 
7) Click OK. 
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Exercise (Line Spacing) 
Open a new document and enter the following paragraph: (No shading is 
required.) 
 

At times we tend to forget that we have the potential to be excellent 
communicators. We each have an innate ability to express our thoughts with 
clarity and precision.  However, we seem to be put off by the fundamentals 
of grammar and lose our focus on the more rewarding skills of sentence and 
paragraph construction. 
 
Now, do the following steps: 
♦ Select the paragraph you have just entered. 
♦ Choose Format from the Menu bar. 
♦ Choose Paragraph. 
♦ Click the Indents and Spacing tab. 
♦ In the Line Spacing drop-down menu, choose Double. 

 
♦ Click the OK button. 
 
Your paragraph should look something like this: 
 

At times we tend to forget that we have the potential to be excellent 

communicators. We each have an innate ability to express our thoughts with 

clarity and precision.  However, we seem to be put off by the fundamentals 

of grammar and lose our focus on the more rewarding skills of sentence and 

paragraph construction. 
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Create Paragraph Border 
 
The following paragraph has a border around it: 

On this particular morning, I needed some of my laundry which 
was hung out downstairs. I quickly ran down the seven steps (my home 
is a split level) and realized that I was walking in water. Horrors! The 
hot water tank was leaking. How long had it been leaking? Obviously, 
most of the night, to have made six inches on the laundry floor. I rushed 
to the phone to call my efficient and friendly plumber – in ten minutes 
he had arrived and shut off the hot water, and arranged to take out the 
leaking tank. It took the remainder of the day for his crew to install a 
new tank. By five o’clock, I was taking my bath. 
 
To Create a Paragraph Border: 
1. Highlight the paragraph that you want to add a border. 
2. Click Format on the Menu bar, choose Borders and Shading. 
3. Click the Borders tab. 
4. Choose an option under Setting. 
5. Choose an option in the Style box. 
6. Click the Color drop-down menu. Choose the color of your borders. 
7. Click the Width drop-down arrow. Choose the width of your borders. 
8. Click the Apply to drop-down arrow. Choose an option. 

 
9. Click OK. 
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Exercise (Create Paragraph Border) 
 
♦ Open a new document and enter the following paragraph: (No shading is 

required.) 
 
I cannot remember when I had a more enjoyable outing.  The weather was 
perfect and the picnic food delicious.  The softball game we played was full 
of laughs and unexpected excitement, and our marshmallow roast at dusk 
was the perfect ending to a perfect day. I hope we do it all again next year. 
 
♦ Highlight the paragraph you have just entered. 
♦ Click Format on the Menu bar. Choose Borders and Shading. 
♦ Click the Borders tab. 
♦ Under Setting choose Shadow. 

 
♦ In the Style box choose the option as shown below: 
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♦ Click the Color drop-down menu. Choose Blue. 

 
♦ Click the Width drop-down arrow. Choose 3/4 pt. 

 
♦ Click the Apply To drop-down arrow. Choose Paragraph. 

 
♦ Click the OK button. 
 
Your paragraph should look something like this: 
I cannot remember when I had a more enjoyable outing.  The weather was 
perfect and the picnic food delicious.  The softball game we played was full 
of laughs and unexpected excitement, and our marshmallow roast at dusk 
was the perfect ending to a perfect day. I hope we do it all again next year.
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Create a Page Border 
 
To create a page border: 
 
1. Click Format on the Menu bar, choose Borders and Shading. 
2. Click the Page Border tab. 
! Choose an option under Setting. 
! Choose an option in the Style box. 
! Click the Color drop-down menu. Choose the colour of your page 

borders. 
! Click the Width drop-down arrow. Choose the width of your page 

borders. 
! Click OK. 

Or 
! Click the Art drop-down arrow. Choose an option. 
! Click the Apply to drop-down arrow. Choose an option. 

 
! Click OK. 
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Exercise (Create a Page Border) 
 
♦ Open a new document and enter the following paragraphs: (No shading is 

required.) 
 

 What does it take to be a great student? 
  
The definition of “great students” is not very easy to define.  

Personally, I believe that there are many different levels of great students.  
However, in most cases, great students generally have the same 
characteristics. 

 
What does it even mean to be a great student?  Well, the answer to 

that is somewhat difficult.  Being a great student can be as simple as 
being punctual, completing the assigned tasks or even getting along when 
working with others.  On the other hand, just trying your best, working 
hard and having the right attitude towards learning can be the definition 
of a great student.  Why is it that there are just so many different 
interpretations of being a great student?  Different people have different 
values and that creates different levels of success.  For example, one 
student may achieve a mark of 85% on a test and that would mean high 
success for that person.  However, his or her friend may feel that 85% is 
not high enough to mean success.  Situations such as this one would 
create a problem for the definite meaning of a “great student”. 

 
 Although I feel that there are many different explanations for being a 

great student, I do believe that people who share the same desire to be a 
good student have some similar characteristics.  For example, everyone 
wants to obtain perfect marks in school.  Not only that, but I believe that 
most people want to be successful.  There are many steps involved in the 
process of becoming successful.  I feel that everyone has set goals to 
achieve, and it could even be as simple as trying to attend all the classes 
for a semester without skipping.  Once you have set specific targets for 
yourself, then you’ll try hard to meet those standards, which I hope 
everyone does.  The reason I feel that great students share the same 
characteristics is because they try hard to meet goals that they have set 
for themselves. 
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So what exactly does it take to be a great student?  All I can say is that 

it really depends on the person who this question is directed to.  There are 
just too many interpretations and different levels of great students. 

 
♦ Click Format on the Menu bar. Choose Borders and Shading. 
♦ Click the Page Border tab. 
♦ Click the Art drop-down arrow. Choose the option as shown below (or 

an option of your choice): 

 
♦ Click the Apply to drop-down arrow. Choose Whole document. 

 
♦ Click the OK button. 
♦ Your finished document should look something like the next page:
 



 

  

 What does it take to be a great student? 
  
The definition of “great students” is not very easy to define.  

Personally, I believe that there are many different levels of great students.  
However, in most cases, great students generally have the same 
characteristics. 

 
What does it even mean to be a great student?  Well, the answer to 

that is somewhat difficult.  Being a great student can be as simple as 
being punctual, completing the assigned tasks or even getting along when 
working with others.  On the other hand, just trying your best, working 
hard and having the right attitude towards learning can be the definition 
of a great student.  Why is it that there are just so many different 
interpretations of being a great student?  Different people have different 
values and that creates different levels of success.  For example, one 
student may achieve a mark of 85% on a test and that would mean high 
success for that person.  However, his or her friend may feel that 85% is 
not high enough to mean success.  Situations such as this one would 
create a problem for the definite meaning of a “great student”. 

 
 Although I feel that there are many different explanations for being a 

great student, I do believe that people who share the same desire to be a 
good student have some similar characteristics.  For example, everyone 
wants to obtain perfect marks in school.  Not only that, but I believe that 
most people want to be successful.  There are many steps involved in the 
process of becoming successful.  I feel that everyone has set goals to 
achieve, and it could even be as simple as trying to attend all the classes 
for a semester without skipping.  Once you have set specific targets for 
yourself, then you’ll try hard to meet those standards, which I hope 
everyone does.  The reason I feel that great students share the same 
characteristics is because they try hard to meet goals that they have set 
for themselves. 

 
So what exactly does it take to be a great student?  All I can say is that 

it really depends on the person who this question is directed to.  There are 
just too many interpretations and different levels of great students. 
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Apply Shading 
 
The shading of the word Memo is Red. 
 
The shading of the words Your Attention Please is Grey 20%. 
 
To apply Shading: 
1) Highlight the paragraph(s) which you want to apply shading. 
2) Click Format on the Menu bar. Choose Borders and Shading. 
3) Click the Shading tab. 
4) In the Fill box, choose the shading you desired. 
5) In the Apply to: box choose the desired option. 

 
 
6) Click OK. 
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Exercise (Apply Shading) 
 
♦ Open a new document and type the words “Happy Birthday”. 
♦ Use font size 36 point, and centre the text. 
♦ Click Format on the Menu bar. Choose Borders and Shading. 
♦ Click the Shading tab. 
♦ In the Fill box, choose Gray-40%. 

 
♦ In the Apply to: box, choose Paragraph. 

♦ Click the OK button. 
 
 
 
It should look something like this: 

Happy Birthday 
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Bullets 
When you group paragraphs in a list, you can create a bulleted list.  In a 
bulleted list, each paragraph in the list is preceded by a bullet, a small 
symbol such as a circle or square. 
 
Create Bulleted Listings 
There are several ways to create Bullet listings: 
 
Method I: (Create the Bullet listings after you have entered your text.) 
♦ Highlight the paragraph(s). 
♦ Click the Bullets button on the toolbar. 
 
Method II: (Create the Bullet listings after you have entered your text.) 
♦ Highlight the paragraph(s). 
♦ Click Format on the Menu bar. 
♦ Choose Bullets and Numbering. 
♦ Click the Bulleted tab. 
♦ Choose the design you desired. 
♦ For more designs click the Customize button. 
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Method III: (Create the Bullet listings as you type your text.) 
♦ Type an asterisk. (*)  
♦ Press spacebar. 
♦ Enter your text. 
♦ Hit Enter. 
 

To turn off this feature, hit Enter twice. 
To provide a line space without bullets, hold Shift and hit Enter. 

 
Remove Bullets 

To remove bullets, select the item, click the Bullets  button on the 
toolbar. 
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Numbers 
Create Numbered Listings 
There are several ways to create Numbered listing: 
Method I: (Create the Numbered listing after you have entered your text.) 
♦ Highlight the paragraph(s). 
♦ Click the Numbering button on the toolbar. 
 
Method II: (Create the Numbered listing after you have entered your text.) 
♦ Highlight the paragraph(s). 
♦ Click Format on the Menu bar. 
♦ Choose Bullets and Numbering. 
♦ Click the Numbered tab. 
♦ Choose the design you desire. 
♦ For more designs click the Customize button. 
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Method III: (Create the Numbered listing as you type your text.) 
♦ Type 1 and then a period. (1.) 
♦ Press spacebar. 
♦ Enter your text. 
♦ Hit enter. 
 

To turn off this feature, hit Enter twice. 
To provide a line space without numbers, hold Shift and hit Enter. 

 
Remove Numbers 
To remove numbers, select the item, click the Numbers  button on the 
toolbar. 
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Exercise (Bullets) 
♦ Open a new word document. 
♦ Type Winter Camp 2001 Student Supply List. 
♦ Use font size 24 point for this heading, bold and centre align this 

heading. 
♦ Insert 2 blank lines. 
♦ Click the Align Left button. 
♦ Change your font size to 16 point. 
♦ Click Format on the Menu bar. 
♦ Choose Bullets and Numbering. 
♦ Click the Bulleted tab if necessary. 
♦ Click a bullet design. (Except the “None” design.) 
♦ Click the Customize button. 
♦ Click the Bullet button. 

 
 
♦ Click the Font drop-down arrow. Choose Wingdings. 

 

 
 
♦ Select a design of your choice. 
♦ Click OK. 
♦ Click OK. 
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♦ Now, type your supply list: (Press Enter key after each item.) 

Sleeping bag 
Pillow 
Pyjamas 
3 pairs of underwear 
6 pairs of warm socks 
3 sweat shirts 
2 sweaters 
1 pair of runners 
3 pairs of mittens 
Hat, toque or face mask and scarf 
Warm outdoor footwear 
Ski suit 
Soap, washcloth, towel and deodorant 
Brush, comb 
Toothbrush, toothpaste  
Cream for windburn and chapped lips 
Sunglasses  

♦ Your completed list should look something like the next page:



 

  

 
 
 

Winter Camp 2001 Student Supply List 
 
 

# Sleeping bag 
# Pillow 
# Pyjamas 
# 3 pairs of underwear 
# 6 pairs of warm socks 
# 3 sweat shirts 
# 2 sweaters 
# 1 pair of runners 
# 3 pairs of mittens 
# Hat, toque or face mask and scarf 
# Warm outdoor footwear 
# Ski suit 
# Soap, washcloth, towel and deodorant 
# Brush, comb 
# Toothbrush, toothpaste  
# Cream for windburn and chapped lips 
# Sunglasses  
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Exercise (Numbers) 
 
♦ Open a new word document. 
♦ Type How To Use A Fax Machine. 
♦ Use font size 26 point for this heading, bold and centre align this 

heading. 
♦ Insert 2 blank lines. 
♦ Click the Align Left button. 
♦ Change your font size to 16 point. 
♦ Type 1 and then a period. (1.) 
♦ Now, enter the following text: (Press Enter after each item.) 
 
 

Place fax face down 
Enter fax number 
Push the Start button 
Insert next page immediately 
Wait for transmit record to confirm your fax was sent 

 
 
♦ Your completed list should look something like the next page: 
 



 

  

 
 

How To Use A Fax Machine 
 
 

1. Place fax face down 
2. Enter fax number 
3. Push the Start button 
4. Insert next page immediately 
5. Wait for transit record to confirm your fax was sent 
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Exercise (Bullets and Numbers) 
 

♦ Open a new document and type the following text: (No shading is 
required.) 

 
Samaritan House Training Centre offers: 
Academic upgrading 
Computer skills 
Job search skills 
Communication skills 
Problem solving skills 
Team work skills 
A positive attitude to work and learning 

 
Adult Basic Education: 
Upgrading in reading, writing or math 
GED preparation 
Computer skills 
Job search skills 
Independent study 

 
 
♦ Select the seven points under the heading Samaritan House Training 

Centre. 
♦ Click Format on the Menu bar. 
♦ Choose Bullets and Numbering. 
♦ Click the Bulleted tab. 
♦ Choose a bullet style of your choice. 
♦ Click OK. 
♦ Select the five points under the heading Adult Basic Education. 
♦ Click Format on the Menu bar. 
♦ Choose Bullets and Numbering. 
♦ Click the Numbered tab. 
♦ Choose a numbering style of your choice. 
 



 

  

Sample Document 
 

Samaritan House Training Centre offers: 
! Academic upgrading 
! Computer skills 
! Job search skills 
! Communication skills 
! Problem solving skills 
! Team work skills 
! A positive attitude to work and learning 

 
Adult Basic Education: 
1. Upgrading in reading, writing or math 
2. GED preparation 
3. Computer skills 
4. Job search skills 
5. Independent study 
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Outline Numbers 
Create an Outline Numbered Listing 
There are several ways to create an Outline Numbered listing: 
Method I: (Create the Outline Numbered listing after you have entered your 
text.) 
1) Highlight the paragraph(s). 
2) Click Format on the Menu bar. 
3) Choose Bullets and Numbering. 
4) Click the Outlined Numbered tab. 
5) Choose the design you desire. (Choose a design that does not contain the 

text "Heading 1, Heading 2,".) 
6)  Click OK. 
 
 
Method II: (Create the Outline Numbered listing as you type your text.) 
1) Click Format on the Menu bar. 
2) Choose Bullets and Numbering. 
3) Click the Outlined Numbered tab. 
4) Choose the design you desire. (Choose a design that does not contain the 

text "Heading 1, Heading 2,".) 
5)  Click OK. 
6) Enter your text, press the Enter key on your keyboard after each item. 
 

 
To change an item in the list to the appropriate level click the Increase 
Indent  button or the Decrease Indent  button on the toolbar. 
 
Or  
Varying the numbering level as you type by: 
Pressing Tab to demote the item to a lower numbering level. 
Pressing Shift  + Tab to promote the item to a higher numbering level. 
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Exercise (Outline Numbered List) 
Open a new document. 
Type To do list for: November 17, 2000. 
Click the Align Right button on the toolbar.  
Press Enter three times to insert two blank lines. 
Click the Align Left button on the toolbar. 
Click Format on the Menu bar. 
Choose Bullets and Numbering. 
Click the Outline Numbed tab. 
Choose the design as shown below: 

Click OK. 
Type Brandon Shoppers Mall. 
Press Enter. 
Press Tab. 
Type Go to Super Thrifty Drug Mart to pick up mail from postal box. 
Press Enter. 
Type Withdraw $200.00 at Scotia Savings account. 
Press Enter. 
Type Buy 15-page protectors at Christie Office Plus. 
Press Enter. 

Click the Decrease Indent  button on the toolbar. 
Type Return movie tape at Rogers Video. 
Press Enter. 
Type Superstore. 
Press Enter. 
Press Tab. 
Type Pharmacy. 
Press Enter. 
Press Tab. 
Type Refill prescriptions for Tyler. 
Press Enter. 
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Type Pick up cough candies. 
Press Enter. 
Click the Decrease Indent button. 
Type Photo Department. 
Press Enter. 
Press Tab. 
Type Drop off film for developing. 
Press Enter. 
Type Pick up 2 videotapes. 
Press Enter. 
Click the Decrease Indent button twice. 
Type Downtown. 
Press Enter. 
Press Tab. 
Type Pick up Barb's ring at Zeke's. 
Press Enter. 
Type Talk to Kathy at Canada Trust. 
Press Enter. 
Press Tab. 
Type Ask her about car loan. 
Press Enter. 
Type Remind her to order cheques for me. 
Press Enter. 
Click Decrease Indent button twice. 
Type Aunt Sandy. 
Press Enter. 
Press Tab. 
Type Return bread maker. 
Press Enter. 
Type Ask her to scan pictures for me. 
Save your file as MyToDoList. 
Your document should look something like the next page. 
 
 
 



 

  

To do list for: November 17, 2000 
 
 

1) Brandon Shoppers Mall 
a) Go to Super Thrifty Drug Mart to pick up mail from postal 

box 
b) Withdraw $200.00 at Scotia Savings account 
c) Buy 15-page protectors at Christie Office Plus 

2) Return movie tape at Rogers Video 
3) Superstore 

a) Pharmacy 
i) Refill prescriptions for Tyler 
ii) Pick up cough candies 

b) Photo Department 
i) Drop off film for developing 
ii) Pick up 2 videotapes 

4) Downtown 
a) Pick up Barb's ring at Zeke's 
b) Talk to Kathy at Canada Trust 

i) Ask her about car loan 
ii) Remind her to order cheques for me 

5) Aunt Sandy 
a) Return bread maker 
b) Ask her to scan pictures for me 
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Exercise (Customize Outline Numbered List) 
 
Open your file MyToDoList if it is not already opened. 
Select the entire list. (From Brandon Shoppers Mall to Ask her to scan 
pictures for me.) 
Click Format on the Menu bar. 
Choose Bullets and Numbering. 
Click the Outline Numbered tab. 
Choose the design as shown below: 
 

 
 
Click the Customize button. 
Click 1 in the Level box. 
Click the Number style drop-down arrow, choose I, II, III,: 
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Click 2 in the Level box. 
Click the Number style drop-down arrow, choose A, B, C,: 

In the Number position box, enter 0.5" in the Aligned at box. 

 
Click 3 in the Level box 
Click the Number style drop-down arrow, choose 1, 2, 3,: 

 
In the Number position box, enter 0.75" in the Aligned at box. 

 
Click OK. 
Your document should look something like the next page.



 

  

To do list for: November 17, 2000 
 
 

I) Brandon Shoppers Mall 
A) Go to Super Thrifty Drug Mart to pick up mail from postal 
box 
B) Withdraw $200.00 at Scotia Savings account 
C) Buy 15-page protectors at Christie Office Plus 

II) Return movie tape at Rogers Video 
III) Superstore 

A) Pharmacy 
1) Refill prescriptions for Tyler 
2) Pick up cough candies 

B) Photos Department 
1) Drop off film for developing 
2) Pick up 2 videotapes 

IV) Downtown 
A) Pick up Barb's ring at Zeke's 
B) Talk to Kathy at Canada Trust 

1) Ask her about car loan 
2) Remind her to order cheques for me 

V) Aunt Sandy 
A) Return bread maker 
B) Ask her to scan pictures for me 
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Exercise (Outline Numbered List) 
 

♦ Type the following text in a new document: (No shading is required.) 
(Reminder: use Tab to demote the list item to a lower level.) 

Addresses 
Delivery Point 
Envelopes 
Inserting 
Lists 
Mail Merge 
Personal 
Return 

Create a return address for envelopes 
Create a return address that contains only text 
Create a return address that includes a graphic logo 

 
Auto Shapes 
Aligning attached text 
Drawing 
Fitting text within 
Inserting 
Inserting text 
Resizing 
Setting margins for attached text 
Trouble shooting 

The text I type replaces the existing text 
Text doesn't fit inside the drawing object 
I can't move a text object 
I can't use drag and drop editing  
Text won't flip or rotate with its drawing object 
 
 

♦ Click Edit on the Menu bar. Choose Select All. 
♦ Click Format on the Menu bar. Choose Bullets and Numbering. 
♦ Click the Outline Numbered tab. 
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♦ Choose the Outline Numbering style as indicated below: 
 

 
♦ Click OK. 
♦ Select from point 2 (Delivery Point) to point 8.3 (Create a return 

address that includes a graphic logo). 
♦ Click the Increase Indent button on the Formatting toolbar. 
♦ Select from point 3 (Aligning attached text) to point 10.5 (Text won't 

flip or rotate with its drawing object). 
♦ Click the Increase Indent button on the Formatting toolbar. 
♦ Save and print your document. 
♦ It should look something like the next page. 
 



 

   

Sample Document 
 
1. Addresses 

1.1. Delivery Point 
1.2. Envelopes 
1.3. Inserting 
1.4. Lists 
1.5. Mail Merge 
1.6. Personal 
1.7. Return 

1.7.1. Create a return address for envelopes 
1.7.2. Create a return address that contains only text 
1.7.3. Create a return address that includes a graphic logo 

 
2. Auto Shapes 

2.1. Aligning attached text 
2.2. Drawing 
2.3. Fitting text within 
2.4. Inserting 
2.5. Inserting text 
2.6. Resizing 
2.7. Setting margins for attached text 
2.8. Trouble shooting 

2.8.1. The text I type replaces the existing text 
2.8.2. Text doesn't fit inside the drawing object 
2.8.3. I can't move a text object 
2.8.4. I can't use drag and drop editing  
2.8.5. Text won't flip or rotate with its drawing object 
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Exercise (Bullets) 
 
Open a new Word Processor document, and answer the following.  Write in 
a font style that you have not previously used.  
 
1. Briefly describe (in two to three sentences) three accomplishments from 

your childhood years that are important to you, or that you are proud of.  
 
2. Briefly describe three accomplishments that are important to you from 

your teenage years. 
 
3. Briefly describe three accomplishments that are important to you from 

your adult years. 
 
4.  Look back over your descriptions, and list at least three skills that you 

used in each of these accomplishments.  Use bullets when listing the 
skills. 
For example, if you were proud of winning a prize in a horse show as a 
teenager, some of the skills you used would have been: 
♦ performing well in public  
♦ working well with animals  
♦ commitment to practising   
 
If you felt important as a good older sister, some of the skills you used 
would have been:  
♦ caring for and helping others  
♦ listening  
♦ teaching 

 
5.  From this list, choose the top five skills you would most enjoy using in 

your next job.  List them in order of importance to you.      
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Format Painter 

The Format Painter  is used to copy formats from one section of text 
to another. 
♦ Place your insertion point in the text which contains the desired formats. 

♦ Click the Format Painter  button on the toolbar. 
♦ Drag the mouse over the text in which you want the formats to appear. 
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Exercise (Format Painter) 
 
♦ Type the following text in a new document: (No shading is required.) 
 
Seasons: 
Spring 
Summer 
Fall  
Winter 
Holidays: 
New Year's Day 
Good Friday 
Easter Monday 
Victoria Day 
Canada Day 
Civic Day 
Labour Day 
Thanksgiving Day 
Remembrance Day 
 
♦ Select the word Seasons: 
♦ Click the Center button on the toolbar.  
♦ Click the Bold and then Italic buttons.  
♦ Click the Font Size drop-down arrow, select 28. 
♦ Click the Font drop-down arrow, choose Lucida Handwriting. 
♦ Click the Font Color drop-down arrow, choose Pink. 
♦ Place your insertion point in the word Seasons: 
♦ Click the Format Painter button on the toolbar. 
♦ Drag your mouse over the words Spring, Summer, Fall, Winter. 
♦ Release your mouse button. 
♦ The Format Painter has copied the formats applied to the word. 

Seasons: to the block of text Spring, Summer, Fall, and Winter. 
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♦ Select the word Holidays: 
♦ Click the Align Right button on the toolbar.  
♦ Click the Bold and then Underline buttons.  
♦ Click the Font Size drop-down arrow, select 24. 
♦ Click the Font drop-down arrow, choose Century Gothic. 
♦ Click the Font Color drop-down arrow, choose Green. 
♦ Place your insertion point in the word Holidays: 
♦ Click the Format Painter button on the toolbar. 
♦ Drag the mouse over the words New Year's Day, Good Friday, Easter 

Monday, Victoria Day, Canada Day, Civic Day, Labour Day, 
Thanksgiving Day, Remembrance Day. 

♦  Release your mouse button. 
♦ The Format Painter has copied the formats applied to the word 

Holidays: to the block of text New Year's Day, Good Friday, Easter 
Monday, Victoria Day, Canada Day, Civic Day, Labour Day, 
Thanksgiving Day, and Remembrance Day.  

♦ Your completed work should look something like the next page: 
 
 

 



 

  

Seasons:Seasons:Seasons:Seasons:    
SpringSpringSpringSpring    

SummerSummerSummerSummer    
Fall Fall Fall Fall     

WinterWinterWinterWinter    
Holidays: 

New Year's Day 
Good Friday 

Easter Monday 
Victoria Day 

Canada Day 
Civic Day 

Labour Day 
Thanksgiving Day 

Remembrance Day 
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Change Page and Margin Settings 
 
The white space between the edge of the text and the edge of the page is 
called the margin.  
Default size of top margin is: 1" 
Default size of bottom margin is: 1" 
Default size of left margin is: 1.25" 
Default size of right margin is: 1.25" 
 
 
To Change Margin Settings 

1). From the File menu, choose Page Setup. 
2). Choose the Margins tab. 
3). Type new measurements for any settings you want. 

4). Choose the OK button. 
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To Change Page Orientation 
When you arrange text on a page that is taller than it is wide, the orientation 
is called portrait. 
When you arrange text on a page that is wider than it is tall, the orientation is 
called landscape. 
 
1). From the File menu, choose Page Setup. 
2). Choose the Paper Size tab. 
3). Choose either the Portrait or Landscape option. 

  
4). Choose the OK button. 
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To Change Paper Size  
1). From the File menu, choose Page Setup. 
2). Choose the Paper size tab. 
3). In Paper Size drop-down menu, choose the option you want. 

  
4). Choose the OK button. 
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To Change Vertical Alignment  
1). From the File menu, choose Page Setup. 
2). Choose the Layout tab. 
3). In Vertical Alignment drop-down menu, choose the option you want. 

  
 

4). Choose the OK button. 
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Page Numbers 
 
 
To Insert Page Numbers On a Document: 
1. Click Insert on the Menu bar. Choose Page Numbers. 
2. In the Position drop-down menu, choose the option you want. 

 
 
3. In the Alignment drop-down menu, choose the option you want. 

 
 

4. Click OK. 
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Header and Footer 
 
Text appearing at the top of every page is called a header. 
Text appearing at the bottom of every page is called a footer. 
 
Create Header or Footer 
To Create a Header or Footer: 
1. Click View on the Menu bar. Choose Header and Footer. 

A Header and Footer toolbar appears along with the Header box. 
 
Header Box: 

 
 
Header and Footer Toolbar: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Click the appropriate button on the Header and Footer toolbar to insert 
the desired information on the header or footer. 

 

Switch Between Header 
and Footer 

Insert Page Number 

Insert Number of Pages 

Format Page Number 

Insert Date 

Insert Time 

Page Setup 

Show/Hide 
Document Text 

Same as 
Previous 

Show 
Next 

Show Previous 
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Examples:  If you wish to insert the page number, click the Insert 

Page Number  button on the Header and Footer 
toolbar. 

    

If you wish to insert the date, click the Insert Date  
button on the Header and Footer toolbar. 

 
3. To switch between header and footer, click the Switch Between Header 

and Footer  button on the Header and Footer toolbar. 
4. Click Close on the Header and Footer toolbar. 
 
 
Creating Different Headers and Footers on Odd and Even Pages  
You can choose to display different headers and footers on odd and even 
pages of your document. 
 
To Create Different Headers and Footers on Odd and Even Pages: 
1. Click View on the menu bar. Choose Header and Footer. 
2. Click the Page Setup button on the Header and Footer toolbar. 
3. Click the Layout tab. 
4. Click to place a check mark in the Different odd and even check box. 
5. Click the Apply to drop-down arrow and select the option you want. 
6. Click Ok. 
7. Click the Switch Between Header and Footer button on the Header and 

Footer toolbar to switch to select the Odd or Even Page Header or Footer 
Area if necessary. 

8. Enter the desired information. 
9. Click the Show Next button on the Header and Footer toolbar. 
10. Enter the desired information. 
11. Click Close on the Header and Footer toolbar. 
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Exercise (Create a Header and Footer) 
    

♦ Open a new document and type the following text: (No shading is 
required.) 

 
Business letters are formal letters, usually written from one stranger to 

another with a particular purpose in mind. Personal letters, on the other 
hand, are casual letters written between friends or relatives and need not 
have a specific purpose. Oftentimes, personal letters are written just to say 
hello or ask how someone is doing. 
 

Just as you wouldn't write a business letter in order to tell a friend about 
your summer vacation, you wouldn't write a personal letter in order to 
request an application form from Brandon University or ACC. 
 

As you may already know, in order to write an effective business letter, 
you must choose your words carefully and follow a strict format. Writing 
good business letters is not something that comes naturally, but is something 
that you must learn to do. 
 

Here are some major types of business letters: 
 

# Request Letters (eg. Writing to a university or college in order to 
request an application form) 

 
# Complaint/Request Letters (eg. Writing to your local cable company 

to complain about not getting the new channels you requested, while 
your friends and neighbours are getting them, and to request that 
something be done about it) 

 
# Thank You Letters (eg. Writing to a potential employer to thank them 

for giving you a job interview) 
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♦ Click View on the menu bar. 
♦ Select Header and Footer. 
♦ Press the Tab key on your keyboard once and then type "Business 

Letters". 
♦ Press the Tab key on your keyboard once and then click the Insert Date 

 button on the Header and Footer toolbar. 
♦ Click the Switch Between Header and Footer  button on the 

Header and Footer toolbar. 
♦ Enter the word "Page", press the space bar once. 

♦ Click the Insert Page Number  button on the Header and Footer 
toolbar, press the space bar once.  

♦ Enter the word "of", press the space bar once. 

♦ Click the Insert Number of Pages  button on the Header and Footer 
toolbar. 

♦ Press the Tab key on your keyboard once and then type your training 
centre's name. 

♦ Press the Tab key on your keyboard once and then type your name. 
♦ Your completed assignment should look something like the next page. 



 Business Letter 01-02-21 

Page 1 of 1 Samaritan House Training Centre Mary Brown   

 
Business letters are formal letters, usually written from one stranger to 

another with a particular purpose in mind. Personal letters, on the other 
hand, are casual letters written between friends or relatives and need not 
have a specific purpose. Oftentimes, personal letters are written just to say 
hello or ask how someone is doing. 
 

Just as you wouldn't write a business letter in order to tell a friend about 
your summer vacation, you wouldn't write a personal letter in order to 
request an application form from Brandon University or ACC. 
 

As you may already know, in order to write an effective business letter, 
you must choose your words carefully and follow a strict format. Writing 
good business letters is not something that comes naturally, but is something 
that you must learn to do. 
 

Here are some major types of business letters: 
 

# Request Letters (eg. Writing to a university or college in order to 
request an application form) 

 
# Complaint/Request Letters (eg. Writing to your local cable company 

to complain about not getting the new channels you requested, while 
your friends and neighbours are getting them, and to request that 
something be done about it) 

 
# Thank You Letters (eg. Writing to a potential employer to thank them 

for giving you a job interview) 
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