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Essential Skills for Slide Show Presentations: 

Microsoft PowerPoint 2007 

 The manual is designed to assist learners in the Adult Literacy and 

Employment Preparation Program with the skills needed to 

understand and use PowerPoint 2007.   

 This manual is designed to be an independent, self-guided 

handbook but can also be instructed as a course in a group 

setting. 

 Learners should follow the book in the order it is written and 

complete each review activity before continuing to the next 

lesson. 

 There are many demonstration activities included in the manual 

as well as instructor’s demonstration log at the end of this guide. 

 Learners should be provided with a USB (memory stick) for use 

while working on this course. 

 Learners are expected to have a good working knowledge of the 

mouse and keyboard before beginning this course.  Learners may 

refer back to the Essential Skills for Word Processing:  Microsoft 

Word 2007 manual if they need a refresher in the mouse and 

keyboard functions. Learners should complete the checklist and 

the survey at the end of this guide. 
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Computer Course Pre-Evaluation 
Congratulations on starting the Essential Skills for Slide Show 

Presentations: PowerPoint 2007 guide. Please take a moment to fill out 

this small survey. You may circle your answers. When you have filled 

out the survey please hand it in to the Instructor. 

 

1. I am comfortable using a computer. 

Yes  Somewhat  No 

 

2. I have used PowerPoint before. 

Yes  Somewhat  No 

 

3. I have built a slide show before. 

Yes  Somewhat  No 

 

4. I am a creative person. 

Yes  Somewhat  No 

 

5. I struggle to use a computer. 

Yes  Somewhat  No 

 

6.  I am interested in building my own slide show. 

Yes  Somewhat  No 

7.  I will use these slide building skills in the future 

Yes  Somewhat  No 
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Introduction to Microsoft PowerPoint 2007 

 
PowerPoint is a wonderful computer program that helps to build 

presentations in the format of a slide show.  These slide shows can be 

used for personal use, business presentations, sales presentations, and 

resumes. You can also use the program to build a digital scrapbook. The 

program offers many creative options. The user can build a 

presentation of any size.   

 

 Build a Digital Scrapbook 

 Make a Presentation  

 Create a digital Slide show 

 Add pictures 

 Add art 

 Add fonts 

 Add sounds 

 Add colors 

 ClipArt 

 Shapes 

 Smart Art 

 Tables 

 Give any presentation a personal touch! 

 

PowerPoint is a great tool to learn. The program can be used for 

employment or entertainment. We hope you enjoy the Lessons and 

Practice Activities! 
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The Ribbon 

 
The 2007 PowerPoint program uses the same Ribbon as Word and 
Excel, the only difference being that the PowerPoint Ribbon has more 
creative tools.  
 
These tools let the user plan a more creative PowerPoint Slide Show.   
 
The diagram below is an example of what the PowerPoint Ribbon looks 
like.  
 
 
 
 
 
 
 
The Ribbon is divided into TABS and COMMANDS. The TABS contain the 
Home, Insert, Design, Animations, Slide Show, Review and View Tabs. 
Within each Tab there are Tools. The COMMANDS are the part of the 
Ribbon where you can find the Clipboard, Slides, Font, Paragraph, 
Drawing and Editing Tools. 
  

 

 

2.  Slides 

 

  

 

 

 

 

 

 

HOME TAB 

  CLIPBOARD COMMANDS  
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PowerPoint Ribbon 

These diagrams can be used for finding the tools that you will need. 

The following is a small review of the PowerPoint screen.  The Ribbon is 

a little bit different from the Word Ribbon. The PowerPoint Ribbon has 

more Tools. The Screen also looks different from the Word Screen. This 

is because the PowerPoint Screen is actually a slide. The Slide is ready 

for you to add to and create. Use the tools to make your Slide stand 

out. 
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Microsoft PowerPoint 2007 

Tabs and Tools 

The Tabs and Tools on PowerPoint are a little bit different than in Word. 

Here is a review of the Tabs and Tools that PowerPoint offers. 

 

The Home Tab 

 

 

Home Tab Tools 

 

The Insert Tab 

 

 

The Insert Tab Tools 

 

The Design Tab 

 

 

The Design Tab Tools 
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The Animations Tab 

 

 

The Animation Tab Tools 

 

The Slide Show Tab 

 

 

The Slide Show Tab Tools 

 

The Review Tab 

 

 

The Review Tab Tools 

 

The View Tab 

 

 

 

The View Tab Tools  
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Opening PowerPoint 2007 

 

1. Look on the Desktop for the PowerPoint Icon. 

 

 

 

 

 

2. Once you find the Icon click on it. 

 

 

 

 

3. PowerPoint will open into this screen. 

 

 

 

 

 

 

 

 

 

 

TEXT BOXES 
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 Text Boxes 

PowerPoint has built in slides which are called Templates.  These 
Built-In slides already have text boxes drawn into each of them, 
except the Blank Slide. 
 
 
 
 
 
 
 
 
 
 
 
 If you want to use the Blank Slide in your presentation, you will 
want to add text boxes to write text on the slide. Look at the 
Adding a Text Box on page 13, to see how to add a text box to a 
slide.  

 

 

 

 

 

  

Title Text 

Box 

Subtitle Text 

Box 
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Adding a Text Box 

1.  Click on the Insert Tab to add a text box. 

 

2.  Go to the tool called Text. 

 

3.  Click on the Tool called Text Box if you want to add more text 

boxes into your slide show.  

 

4.  With a Slide open click your cursor onto the page. 

 

 

5. A small arrow will appear on the  

page.  

 

 

6. Once the small arrow shows, you may begin to draw your box. 

 

 

 

 

 

 

 

 

` 

 

 

TEXT BOX 
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Basic Options in PowerPoint 2007 

1. The PowerPoint Program has the same Office Button. 

 

2. You can find the same basic options in PowerPoint as in Word. 
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Saving to USB (Memory Stick/Removable Disk) 
 

1. Put your memory stick into the USB port. 

 

2. Click on  beside the Office Button. 
 
 
 

3. Click on    on the left hand side. 
 

                            

 

 

 

 

 

 

4. Scroll down to bottom. 
 

5. Double click on the USB/Removable Disk drive.  
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6. Click in the “file name” box. 
 

7. Delete everything in the “file name” box. 
 

8. Type the file a name. 
 

9. Click   
 

* You should save your document every few minutes. 
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Practice Activities 

 

Activity # 1 

 

1. Click on the PowerPoint Icon. 

 

2. With the screen open, click on the top Textbox 

Titled “Click to add title” and type the words 

“My PowerPoint” 

 

3. Click on the second text box “Click to add  

subtitle”  and add your first and last name, as  

well as the date.  

 

4. Save the PowerPoint by clicking on the Office     button 
and clicking on Save As.  
 

5. Click on My Computer and click on Memory Stick (USB).  
 

6. Save File as “MyPowerPoint” and close.  
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Adding a New Slide 

1. Open “My PowerPoint” and click on the   Tab. 

2. Click on the Slides Tool. 

3. Click on New Slide. 

4. Once the New Slide is chosen a drop down menu will open. 

5. Click on the slide called Title Slide. 

6. Your slide should look like the slide  
shown below. 

 

 

 

 

Then a New Slide will be added to “My PowerPoint.” 

7. Your “My PowerPoint” should have 2 slides now. 
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Sizing the Text Box 
 

1. With “My PowerPoint” open, click on a text box.  

 

2. To make the text box larger or smaller select the small balls 

around the box 

 

 

 

 

 

 

3. Pull the ball out to make it bigger 

 

 

 

4. Pull the ball in to make it smaller 

 

 

 

5. The small green ball at the top of the Text Box rotates the text 

box. 
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6. You will see this arrow when you click on the green ball. 

 

 

 

 

7.  The Text Box can be turned either to the left or to the right   

by clicking on the ball and moving the ball back and forth. 

 

8.  Once you decide on the direction, drag the Cursor one way 

and let go. 

                                                        

 

 

 

 

 

 

 

 

 

 

 

 

 

 

These arrows will show when the box turns.  
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Practice Activity 

Activity #2 

1. Open “MyPowerPoint” and select the first text box with the title 
“My PowerPoint.”  

 
2. Change the font to Times New Roman. 

 
3. Change the Font Size to 20.  

 
4.  Click on the text box with your name and change your first name 

from black font to blue font. 
 

5. Highlight your last name and change it to Red font. 
 

6. Use the Underline feature in Fonts to underline your first and last 
name. 
 

7. Save and close. 
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Selecting a Design 

Open your document “MyPowerPoint” and select a design.  

1. Click the Design TAB. 

 

 

 

2. When the Design Tab opens, click on the Themes Tool.  

 

 

 

 

3. Click the arrow on the right side  

of the Themes Tool. 

 

 

 

4. A drop down menu will open. Choose a design from the drop 

down list. 
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5. For example if the Opulent Design is chosen then the slide will 

look like the diagram below. 
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Slide Colors 

1. To change the Slide Color, simply click Colors on the Themes 

Tool. 

 

 

 

2. This drop down menu below will open. 

 

 

 

 

3. If you want to change the color of font only, you must click on 

the            Tab and click on the font tool. 

  

4. Click on the         and select a font color. 
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Adding Built-In Themes 

 
1. With “MyPowerPoint” open, click on the     tab. 

 

2. Click on the small arrow on the right side of the Themes tool. 

 

 

 

3.  A drop down menu will open. Select a theme of your choice.  

 

 

 

 

 

 

For example if you choose the Theme called Verve, then your 

slide will look like the slide below.  

    

 

 

 

 

 

 

This is the way your 

slide looks before 

changing it
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Changing the Slide Colors 

 

This menu offers many color groups which are called Built-Ins.  

 

1. Click on the Design Tab. 

 

2. Click on the Colors Arrow at the right side of the Design Tool. 

 

 

 

 

3. An example of this color change can be seen in the below 

diagrams.           
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Font Colors  

* Font colors can be changed. 

1. To change the font color, start by highlighting the font that needs 

to be changed.  

 

2. Click on the Home Tab 

 

 

 

 

 

 

3. Click on the Font Tools 

 

4. Click on the Font Color Icon  

 

5. Click on the font color. 
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Fonts  

* There are two ways in PowerPoint to change the font.  

First Method 

1. Place your cursor in the Text box or highlight the text you wish 

to change. 

 

2. Click on the          Tab. 

 

3. Click on the         tool. 

 

 

4. Click on the arrow and choose a font by clicking on it.  

 

5. Once the font is chosen the text will change.  

 

Note: In order to see the name of the font, you first place your 

cursor over the font of choice. After a moment a small text will 

appear giving you the name or shade of the font that you are 

selecting. An example of this is shown in the diagram below.  

 

 

 

 

 

  

 

 

 

Font name is 

Equity. 
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Fonts 

Second Method 

1. Click on the         Tab. 

 

 

2. Click on the        tool. 

 

3. Click on the font arrow 

 

4. This drop down menu will open. 

 

 

 

 

5. Choose a font. 

 

6. The slide will change from the first font in diagram A) to the    

second font in diagram B). 
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Practice Activities 

Activity # 3 

1. Open “MyPowerPoint” and Slide # 1 and click on one of the 

text boxes. 

 

2.  Click on the Design Tab. 

 

 

3. Click on the Font Arrow in the Themes Tool. 

 

4. Choose the 

 

 

5.  Select the first word in the text box and change the color to 

RED by clicking on the Fonts Tool in the Home Tab. 

 

6. Save the new slide as “MyPowerPoint”. 

 

7. Close the file. 
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Selecting a Background Style 

1. Open “MyPowerPoint”.  
 

2.  Go to the Themes Tools and click on the Background Styles. 
 

 

 

 

3. A drop down menu will open  

 

 

 

 

4. Click on Style 11.  

 

5. Once you select the style the slide will change. 
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ClipArt 

 

Clip Art is a great tool to find pictures for a PowerPoint presentation. 

1. Open “My PowerPoint” 

2. Select slide number two. 

3. Click you cursor onto the slide. 

4. Open the Insert Tab and click on the Illustrations Tools.  

 

 

 

 

5. Once the Illustrations Tool is open click on the         Tool. 

 

6. A menu will open on the right side of your screen. 
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7. Click on the box called Search for:  and type in what you are 

looking for. 

 

* Example: I am looking for a picture of a computer. 

 

Write Computer into the box called search for: 

 

 

 

 

8. Click on the        button. 

 

9. The computer will search the Internet for pictures. 

 

 Wait for a moment and the pictures will open at the 

bottom of the menu. 
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10. To select the picture simply click inside the picture with your 

mouse and the picture will appear on your PowerPoint Slide.    

 

11. To move the picture on the slide  

you would place your cursor inside  

the picture. 

 

 

 

 

 

 

 

 

 

12. An arrow with 4 black points will appear inside the picture.  
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13. While holding either the left or right button on the mouse 

down, drag the 

picture to a new 

spot on the slide.  

 

 

 

 

14.  When you have found the spot for your picture just let go. 
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Resizing a Picture 

 

1. To make a picture larger, click on one of the small circles or 

squares around the picture. 

 

 

 

 

 

2. Click on the square or circle around the picture.  

 

3. Hold down either button on the mouse and drag away from the 

center of the picture. 

 

 

 

 

 

 

4. The picture will expand and become larger. 

 

 

5. Once you are happy with the size, lift your finger from the 

mouse. 
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6. To make a picture smaller, simply click on the round buttons 

picture. 

 

7. Pull the round balls to the 

center of the picture. 

 

8. Let go of the mouse when 

your picture is the right size.  
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Practice Lesson 

Activity # 4 

1. Open  “My PowerPoint” 

2. Click on New Slide. 

3. Click on the     Slide 

 

 

4. Click on the Design Tab. 

5. Click on the Background Styles arrow. 

6. From this drop down menu, click on Style #10. 

7. Save your “MyPowerPoint” 

8. Close 

 

Activity # 5 

1. Open “MyPowerPoint” 

2. Click on slide 2 and place your cursor in the first box on the 

bottom of the page. 

3. Click on Insert Tab. 

4. Click on the ClipArt Tool. 

5. Type Tree  into the Search for: Menu. 

6. Pick a picture of a tree from the pictures.  

7. Click on the picture.  

8. Click in the long Title Text Box at the top of the page. 

9.  Name the Slide “Nature” 

10. Save  and close. 
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Demonstration Activity # 1 

 

Activity  # 1 

1. Open “MyPowerPoint”. 

2. Add the New Slide titled Title Content. 

3. In the top box write “About Me” in the title section.  

4. Change the font color of the title to Olive Green, Accent 3. 

5. Make the title Bold. 

6. Make the font New Times Roman. 

7. Save the file as “MyPowerPoint” 

 

Activity # 2 

1. Open “MyPowerPoint”. 
2. Choose Slide # 2. 
3. Click on the Text box on the right bottom of the page.  

4. Choose a flower image from ClipArt and place the picture in 

one of the text boxes. Move the picture by dragging it if you 

have to. 

5. Choose the Urban   Built in Theme  

 

6. Choose the Background Style 2.  

7. Save as “MyPowerPoint” and close the file.  
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Quick Styles 

 

1. To add a border to a picture you can use Quick Styles.  

 

2. Open “MyPowerPoint” slide # 2. 

 

 

 

 

 

3. Highlight the picture by clicking the mouse inside the 

picture.  

 

 

 

 

4. Go to the Home TAB and select the Drawings COMMAND. 
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5. In the Drawings COMMAND, click on the Quick Styles. 

 

 

 

 

6. When the Quick Styles Tool is selected a drop down menu 

will appear. 

 

 

 

 

 

 

 

 

 

7. From this menu you can select a color that you like. 

 

8. If you choose a red style, then a background color of  red 

will appear behind your picture. 
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Practice Exercise 

Activity # 6 

 

1. Open the file “MyPowerPoint”. 

 

2. Click on Side #3. 

 

3.  Title the Slide “About Me” 

 

 

4. Choose the Quick Style Purple Color Fill Accent 4. 

 

5. On the Slide write 4 things about yourself. They can be words or 

sentences that tell us about you. 

 

Example: Age and Gender. Where were you born?  

Favorite color? Family Pets? 

 

6. Save the file as “MyPowerPoint” and close.  
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Practice Activities 

Activity # 7 

 

1. Open “MyPowerPoint” 

 

2.  Click on the Home Tab. 

 

3. Click on Slides and click on the New Slide Tool. 

 

4. Click on the            Slide. 

 

 

5. Click on the Insert Tab. 

 

6. Click on the ClipArt tool. 

 

7.  Search for a picture of your favorite animal. 

 

8. Save and close.  
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Saving a Picture from Google 

 
1. Open the internet. 

 

2. Type  

 

3. Once Google opens click on the Images at the top of the page. 

 

 

 

 

 

4. Once the menu opens, type the name of the picture that you 

are searching for.  

 

5. Example: Trees 

 

 

 

6. Click Search Images. 
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7. Place your cursor on the picture and click. 

 

8. Another Screen will open and ask if you want to See Full Size 

Image. Click on 

 

 

 

 

 

 

9. A bigger size of the picture will open. Right Click on the big 

picture. 

 

 

 

 

 

 

 

 

 

10. This menu will open. Click Copy. 
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11. Once you have clicked Copy, simply place your cursor on the 

slide where you want the picture 

and right click again. This time 

when the menu opens click 

Paste. 
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Animations 

1. To apply an Animation click on the         Tab. 

 

2. Go to the Transition to this Slide Tool. 

 

 

 

 

3. Select the Arrow pointing down. 

 

4. A drop down menu will open. This menu will let you choose 

from a few Transition Animations. 

 

5. With your “My PowerPoint” open click on the Dissolve 

Transition. 

 

 

 

6. To see what the Animation looks  

like, click on the Preview Button.      
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Practice Activities 

Activity # 8 

 

1. Open “My PowerPoint”. 

 

2. With the “MyPowerPoint” Slide #1 open, click on the 

Animations Tab. 

 

 

3. Click on the Transition to this Slide. 

 

4. Click on the Dissolve Slide. 

 

 

5. With “MyPowerPoint” Slide #2 open, 

 click on the Wipe Left Slide. 

 

 

6. Click on “MyPowerPoint” Slide #3, click on the Dissolve Slide. 

 

7. Click on “MyPowerPoint” Slide #4, click on the Wipe Left Slide.  

 

8. Save and close. 
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Changing Transition Speed 

1. With “MyPowerPoint” open, click on the Animations Tab. 

 

2. Go to the Transition to this Slide Tool  and click on the 

Transition Speed 

 

 

 

3. Select Slow, Medium or Fast from the menu right beside the 

Transition Speed.  

 

4. Each slide can be saved as a different speed and a different 

Animation.  
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Practice Activity 

Activity # 9 

 

1.  Click on “MyPowerPoint” slide #1. 

 

2. Click on the Animations Tab. 

 

 

3. Click on the Transition to this Slide. 

 

4. Click on the Transition Speed and click on slow speed. 

 

 

5. Save and Close. 
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Adding a Sound to the Slide 

 

1. Click on the Animations Tab. 

 

2. Go to the Transition to this Slide Tool. 

 

 

3. Click on the Transition Sound Arrow.  

 

4. A drop down menu will open. 

 

5. A new sound can be applied to each slide. 

6. Click on the sound from this menu. 
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Practice Activity 

Activity #10 

 

1. Open “MyPowerPoint”. 

2. Click on Slide #2. 

3. Click on the Animations Tab. 

4. Click on the Transition to this Slide Tool. 

5. Click on Transition Sound. 

6. Choose the Drum Roll Sound. 

7. While in the Animations Tab, click on the Apply to All button 

located under the Transition Speed. 

8. Save and Close. 
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 Playing the Slide Show 

1. In order to play the slide show, click the Slide Show Tab. 

 

2. Click on the Start Slide Show Tool. 

 

3. Click on the From Beginning Tool.  

 

 

 

 

4. Once the From Beginning Tool is chosen, a screen will open 

 

 

 

 

5. This will show slide by slide your PowerPoint. 

 

6. To move from one slide to another click anywhere with your 

mouse on the screen.  

 

7. Click Space bar to move one slide to the next. When you are 

done with the slide show press the ESC button to take you 

back to the PowerPoint screen.  
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Spell Check and Thesaurus Review 
 

1. To use Spell Check or the Thesaurus click the       

Tab. 

 

2. In the Proofing area you will find your tools. 

 

 

 

3. To check spelling, click on Spell Check. 

 

4. If the computer finds an error in spelling, the menu below 

will open. From this menu you are given help to correct the 

spelling.  

 

 

 

 

5. To use the Thesaurus, highlight any word you want to look 

up.  

 

6. Click on the Review Tab 

 

7. Click on the Proofing Tool. 

 

8. Click on the Thesaurus Tool. 

 

9. Once the Thesaurus Tool is chosen a menu will open. 
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10. From this menu you can choose another word to replace 

your word. 

 

 

 

 

* For Example Shrub would become                                                         

Plant. 
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Final Demonstration 
 

Activity #1 

1. Open “My PowerPoint”. 

 

2. Add  the new slide called “Title and Content.” 

 

3. In the Title Text Box write Final Demonstration.  

 

4. In the Sub-Title Text Box write Your Name and the Date. 

 

5. Add a New Slide. 

 

6. Click on the Title Content Slide.  

 

7. In the Title Text Box Write Natural World. 

 

 

8. Find two pictures of nature 1) from Google and 1) from Clip Art. 

 

9. Place them in the boxes. 

  

10.  Save as “FinalDemonstration” and Close. 
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Final Demonstration  

Activity #2 

1. Open Power Point “Final Demonstration” Activity #1. 

 

2. With Slide #1 open change the color of the font in the title to 

Red. 

 

 

3. Change the font to of the title Final Demonstration to 

Algerian. 
 

4. Apply the Module          Design in Themes. 

 

5. Apply the Drum Roll Sound to the Slide to all slides. 

 

6. Click on Slide #3. 

 

7. Apply Background Style #10. 

 

8.  Save and close. 
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Computer Course Evaluation 
Congratulations on completing the Essential Skills for Slide Show 

Presentations Guide. Please take a minute to fill out this survey. You 

may circle your answers. When you have filled out the evaluation 

please hand it in to the Instructor. 

 

1.  I found the instructions in this lesson clear and easy to follow. 

 Yes  Somewhat  No 

 

2. I learned new information from this guide. 

Yes  Somewhat  No 

 

3. I understood my exercises and was able to do them in the right order. 

Yes  Somewhat  No 

 

4. I found this work difficult. 

Yes  Somewhat  No 

 

5. I found this work interesting. 

Yes  Somewhat  No 

 

6. I now feel comfortable using PowerPoint 2007. 

 Yes  Somewhat  No 

 

7.  I will use the skills I learned in the following area of my life. 

         School Work   Home None 
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Demonstration Log  
 

Demonstration Needs 
Work 

Good Excellent Comments 

1. Fonts, colors  
 

    

2. Clip Board Cut and 
Paste 

    

3. Spelling and Thesaurus  
 

   

4. Designs and Themes  
 

   

6. Adding Sounds  
 

   

7. Adding Animations  
 

   

8. Effects and Slide colors 
 

    

9. Pictures 
 

 
 

   

10. Final Demonstration 
of PowerPoint  
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 Build a PowerPoint Slide Show 

 Office Button options 

 Apply Animation Effects 

 PowerPoint Toolbar 

 How to open, close and save a document 

 Playing a Slide show 

 Clip Art  

 Clipboard 

 Cut 

 Paste 

 Customize Animations 

 Slide Design 

 Themes 

 Paper orientation 

 Borders and shading 

 Add Pictures 

 Add Sound 

 Text boxes 

 

 

 

 

Checklist 
 

 

I have learned about… 
 


	Cover Page

	Table of Contents
	Essential Skills for Slide Show Presentations
	Computer Course Pre-Evaluation
	Introduction to Microsoft PowerPoint 2007
	The Ribbon
	Tabs and Tools
	Opening PowerPoint 2007
	Text Boxes
	Adding a Text Box
	Basic Options in PowerPoint 2007
	Saving to USB (Memory Stick/Removable Disk)
	Activity # 1
	Adding a New Slide
	Sizing the Text Box

	Activity #2
	Selecting a Design
	Slide Colors
	Adding Built-In Themes
	Changing the Slide Colors
	Font Colors
	Fonts
	First Method
	Second Method


	Activity # 3
	Selecting a Background Style
	ClipArt
	Resizing a Picture

	Activity # 4
	Demonstration Activity # 1
	Quick Styles

	Activity # 6
	Activity # 7
	Saving a Picture from Google
	Animations

	Activity # 8
	Changing Transition Speed

	Activity # 9
	Adding a Sound to the Slide

	Activity #10
	Playing the Slide Show
	Spell Check and Thesaurus Review

	Final Demonstration: Activity #1
	Final Demonstration: Activity #2
	Computer Course Evaluation
	Demonstration Log
	Checklist

